5,597,501 Members 32,024 Now Online
XDA Developers Android and Mobile Development Forum

[Q] sm-900k update the bootloader of 4.4.2 Fail

Tip us?
 
unplugged138
Old
#1  
Member - OP
Thanks Meter 17
Posts: 42
Join Date: Feb 2012
Default [Q] sm-900k update the bootloader of 4.4.2 Fail

My phone is SM-N900K, I want to upate to 4.4.2 ,but update bootloader Fail.
odin says:
<ID:0/012> Added!!
<ID:0/012> Odin v.3 engine (ID:12)..
<ID:0/012> File analysis..
<ID:0/012> SetupConnection..
<ID:0/012> Initialzation..
<ID:0/012> Get PIT for mapping..
<ID:0/012> Firmware update start..
<ID:0/012> SingleDownload.
<ID:0/012> aboot.mbn
<ID:0/012> NAND Write Start!!
<ID:0/012> FAIL! (Auth)
<ID:0/012>
<ID:0/012> Complete(Write) operation failed.

the phone show me:
secure check fail :aboot

Anyone have any ideas?
Thanks!
 
radicalisto
Old
#2  
radicalisto's Avatar
Senior Member
Thanks Meter 1186
Posts: 2,988
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Quote:
Originally Posted by unplugged138 View Post
My phone is SM-N900K, I want to upate to 4.4.2 ,but update bootloader Fail.
odin says:
<ID:0/012> Added!!
<ID:0/012> Odin v.3 engine (ID:12)..
<ID:0/012> File analysis..
<ID:0/012> SetupConnection..
<ID:0/012> Initialzation..
<ID:0/012> Get PIT for mapping..
<ID:0/012> Firmware update start..
<ID:0/012> SingleDownload.
<ID:0/012> aboot.mbn
<ID:0/012> NAND Write Start!!
<ID:0/012> FAIL! (Auth)
<ID:0/012>
<ID:0/012> Complete(Write) operation failed.

the phone show me:
secure check fail :aboot

Anyone have any ideas?
Thanks!
While your device has the SnapDragon CPU, I don't think 4.4.2 is compatible with the K yet, your bootloader on the N900K will be different to the N9005 and you risk hard bricking if you try and force it.
// Nexus 5 (D821) // Liquid // UBER //
// Note 3 (SM-N9005) // AOSP ROM of variety // Lean or temasek's Kernel // - Dumped. No more Samsung
 
unplugged138
Old
#3  
Member - OP
Thanks Meter 17
Posts: 42
Join Date: Feb 2012
Quote:
Originally Posted by radicalisto View Post
While your device has the SnapDragon CPU, I don't think 4.4.2 is compatible with the K yet, your bootloader on the N900K will be different to the N9005 and you risk hard bricking if you try and force it.
My device's CPU is SnapDragon same with N9005. I just want to upate to kitkat.
 
radicalisto
Old
#4  
radicalisto's Avatar
Senior Member
Thanks Meter 1186
Posts: 2,988
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Quote:
Originally Posted by unplugged138 View Post
My device's CPU is SnapDragon same with N9005. I just want to upate to kitkat.
It's not whether the CPU is the same, it's about the bootloader. Your bootloader will be different to the N9005 version. SO may not (but from your 1st post it doesn't!!) work. It's not as simple as "has same CPU"
// Nexus 5 (D821) // Liquid // UBER //
// Note 3 (SM-N9005) // AOSP ROM of variety // Lean or temasek's Kernel // - Dumped. No more Samsung
 
unplugged138
Old
#5  
Member - OP
Thanks Meter 17
Posts: 42
Join Date: Feb 2012
Quote:
Originally Posted by radicalisto View Post
It's not whether the CPU is the same, it's about the bootloader. Your bootloader will be different to the N9005 version. SO may not (but from your 1st post it doesn't!!) work. It's not as simple as "has same CPU"
It is still working at 4.3 now.
Thanks mate.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes