Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Recovery mode weird problem..

OP TaylorDahmer

18th January 2014, 08:21 AM   |  #1  
OP Member
Flag Marikina City
Thanks Meter: 13
 
72 posts
Join Date:Joined: May 2013
More
so i just flashed a stock firmware and kernel via odin.. but i noticed a weird change in the recovery mode im not sure though but the when i touch the back button it does the same function as the select button,, is that even normal?
18th January 2014, 08:32 AM   |  #2  
markmellarpes's Avatar
Recognized Themer
Flag Taguig
Thanks Meter: 518
 
891 posts
Join Date:Joined: Aug 2012
More
Thumbs down wrong thread section
reported
18th January 2014, 09:06 AM   |  #3  
OP Member
Flag Marikina City
Thanks Meter: 13
 
72 posts
Join Date:Joined: May 2013
More
anyone got an answer? i also noticed when i do a factory reset the default language is indonesian.. why is that? -.-
18th January 2014, 09:12 AM   |  #4  
abhishekr700's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 145
 
465 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by TaylorDahmer

anyone got an answer? i also noticed when i do a factory reset the default language is indonesian.. why is that? -.-

u must have flashed indonesian firmware
reflash in your language firmware
press thanks
The Following User Says Thank You to abhishekr700 For This Useful Post: [ View ]
18th January 2014, 09:52 AM   |  #5  
OP Member
Flag Marikina City
Thanks Meter: 13
 
72 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by abhishekr700

u must have flashed indonesian firmware
reflash in your language firmware
press thanks

What about the back button thing working in stock recovery? as far as i know it doesn't suppose to work on stock recovery only volume buttons and home button..
18th January 2014, 11:13 AM   |  #6  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 260
 
810 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by TaylorDahmer

What about the back button thing working in stock recovery? as far as i know it doesn't suppose to work on stock recovery only volume buttons and home button..

What recovery are u using? TWRP uses the back button thing.

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA
18th January 2014, 12:00 PM   |  #7  
abhishekr700's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 145
 
465 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by TaylorDahmer

What about the back button thing working in stock recovery? as far as i know it doesn't suppose to work on stock recovery only volume buttons and home button..

hmmm in stock recovery
did u make some other changes
press thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes