FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

Icons disappear after reboot using Google experience launcher

17th January 2014, 03:14 AM |#1  
Mindspin_311's Avatar
OP Senior Member
Flag Sandy Springs, GA
Thanks Meter: 33
 
More
To get more of the nexus experience on my GPE I went ahead and installed the Google experience launcher.

I have noticed that whenever I reboot my tablet an icon will disappear from the launcher tray. Typically it is Falcon Pro, sot Twitter app.

Any ideas why this is happening?

Sent from my LG-V510 using Tapatalk
 
 
18th January 2014, 11:40 AM |#2  
rockbigdave's Avatar
Junior Member
Thanks Meter: 0
 
More
I've had the same issue with it, although it's not specific to any app. Any icon that sits in the 6th slot (far right of the dock) will disappear on reboot.

Everything else works fine with it. Are you on stock? (I am too at present) Could be a Jelly Bean + GEL compatibility issue.
18th January 2014, 02:57 PM |#3  
Mindspin_311's Avatar
OP Senior Member
Flag Sandy Springs, GA
Thanks Meter: 33
 
More
Mine is a GPE, so kit Kat, maybe it's just a thing that happens when you add the apk after the fact.

Sent from my Nexus 5 using Tapatalk
18th January 2014, 03:24 PM |#4  
joshuadjohnson22's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 802
 
Donate to Me
More
Seems to be a known issue

Sent from my LG-D800 using XDA Premium 4 mobile app
18th January 2014, 04:17 PM |#5  
Mindspin_311's Avatar
OP Senior Member
Flag Sandy Springs, GA
Thanks Meter: 33
 
More
Quote:
Originally Posted by joshuadjohnson22

Seems to be a known issue

Sent from my LG-D800 using XDA Premium 4 mobile app

Oh?

Sent from my Nexus 5 using Tapatalk
18th January 2014, 04:20 PM |#6  
joshuadjohnson22's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 802
 
Donate to Me
More
Quote:
Originally Posted by Mindspin_311

Oh?

Sent from my Nexus 5 using Tapatalk

Despite any Roms I run gel always does that on the tablet side. We must wait for an update

Sent from my LG-D800 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes