FORUMS

ART doesn't work

4,665 posts
Thanks Meter: 397
 
By Sleepy!, Senior Member on 17th January 2014, 06:47 AM
Post Reply Subscribe to Thread Email Thread
Stock rooted deb on 4.4.2, whenever I try to switch to ART, it just reboots and stays on Dalvik.
Tried wiping cache and Dalvik cache, but that didn't make a difference.
Any suggestions short of a full wipe?

Sent from my Nexus 7 using Tapatalk
 
 
17th January 2014, 11:02 AM |#2  
Junior Member
Thanks Meter: 5
 
More
i think the problem is because u root this devices. Let's try to unroot
17th January 2014, 03:14 PM |#3  
meekrawb's Avatar
Senior Member
Flag Katy, TX
Thanks Meter: 995
 
More
Quote:
Originally Posted by Sleepy!

Stock rooted deb on 4.4.2, whenever I try to switch to ART, it just reboots and stays on Dalvik.
Tried wiping cache and Dalvik cache, but that didn't make a difference.
Any suggestions short of a full wipe?

You can't use ART and Xposed at the same time.
The Following User Says Thank You to meekrawb For This Useful Post: [ View ]
18th January 2014, 06:02 PM |#4  
Senior Member
TORONTO
Thanks Meter: 168
 
More
Quote:
Originally Posted by meekrawb

You can't use ART and Xposed at the same time.

this!

i got ART working fine on rooted eX kernel 4.4.2 kk rom , my only pet peeve is still some odd app crashes and it won't install certain apps for me

like pandora
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes