[Q] Unable to successfully change boot animation

84 posts
Thanks Meter: 8
By ERAUguy, Member on 18th January 2014, 01:21 AM
Post Reply Subscribe to Thread Email Thread
I have CM11 on my phone right now, and I think the boot animation is pretty boring, especially compared to the one in CM10. I'm on a LG Optimus G, where the screen resolution is 1280x768. I downloaded the CM10 boot animation files, and it came with a number of versions depending on the resolution of each animation. I picked the 720p by 720p one, zipped the animation folder without compressing, copied it to system/media, fixed permissions, and deleted the previous animation. I followed the instructions I found on various forums to the letter, and yet all I get during boot is a blank black screen. The transition from the black screen to the lock screen is glitchy also, with it showing the homescreen for a few seconds, showing battery icon at -1% (??), then finally getting to the lockscreen. I tried this multiple times, and it doesn't work. I don't know why something so simple is so complicated. I attached the animation zip, also, and it looks like the xda forum uploader automatically renamed it with a [2] at the end. It was originally.

Help would be appreciated.
Attached Files
File Type: zip bootanimation[2].zip - [Click for QR Code] (2.00 MB, 4 views)
18th January 2014, 08:46 PM |#2  
ERAUguy's Avatar
OP Member
Thanks Meter: 8
Does anybody have any ideas? I tried ROMToolbox, and nothing in there works.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes