Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't install GAPPS

OP dampflokfreund

18th January 2014, 06:37 PM   |  #1  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Jan 2014
Hello,

Im just a step before my perfect running (besides of random crashes) Kitkat Defy. But I can't install the GAPPS! The installation is always aborting because there is not enough space in system memory, but really isn't 1 GB and 1.5 GB SD Card enough? I even tried to install the mini modular gapps http://forum.xda-developers.com/show....php?t=2397942 but same error . Here is the pa_gapps.txt:

# begin pa gapps properties
# This file contains information needed to flash PA GApps

total.mem=332946
used.mem=274965
free.mem=57981
percent.used=83
install.faceunlock=false
install.photosphere=false
required.mem=59904
gapps.installed=false
pa.gapps=false
gapps.type=mini

# end pa gapps properties

Can you help me pls? Thanks
Last edited by dampflokfreund; 18th January 2014 at 06:42 PM.
18th January 2014, 07:41 PM   |  #2  
hotdog125's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 392
 
940 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by dampflokfreund

Hello,

Im just a step before my perfect running (besides of random crashes) Kitkat Defy. But I can't install the GAPPS! The installation is always aborting because there is not enough space in system memory, but really isn't 1 GB and 1.5 GB SD Card enough? I even tried to install the mini modular gapps http://forum.xda-developers.com/show....php?t=2397942 but same error . Here is the pa_gapps.txt:

# begin pa gapps properties
# This file contains information needed to flash PA GApps

total.mem=332946
used.mem=274965
free.mem=57981
percent.used=83
install.faceunlock=false
install.photosphere=false
required.mem=59904
gapps.installed=false
pa.gapps=false
gapps.type=mini

# end pa gapps properties

Can you help me pls? Thanks

Use bank's core gapps.

Sent from my Nexus 7 using Tapatalk
The Following User Says Thank You to hotdog125 For This Useful Post: [ View ]
18th January 2014, 09:01 PM   |  #3  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by hotdog125

Use bank's core gapps.

Sent from my Nexus 7 using Tapatalk

Already did but the same error

Edit: sorry was using the wrong files, works now! Thanks!
Last edited by dampflokfreund; 18th January 2014 at 10:08 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes