FORUMS

[Q] No sound at all

33 posts
Thanks Meter: 0
 
By esponges, Member on 18th January 2014, 07:15 PM
Post Reply Subscribe to Thread Email Thread
Last night I was chatting with a friend, he sent me a voice message a I wasn't able to play the voice message, I was in a bar so I didn't have sound on anyway. Next morning I realized that I couldn't hear any sound at all from my phone, not even with headphones or when calling. The phone doesn't recognize when I plug in the headphones. The weirdest thing is that I cannot play any sound file at all, neither a song or any other, power amp won't event start playing the song, it just won't let me.

I have been running Arrow ROM v10.0.0 with Perseus.Adonis-alpha14 kernel the past weeks and it works flawless, I hadn't any issue with my phone until now.

I don't think it has to do with a hardware issue because of the unplayable audio files but I wouldn't like to go for the wipe before attempting other solutions.

Sincerely,

Fernando
 
 
18th January 2014, 07:41 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,373
 
Donate to Me
More
Quote:
Originally Posted by esponges

Last night I was chatting with a friend, he sent me a voice message a I wasn't able to play the voice message, I was in a bar so I didn't have sound on anyway. Next morning I realized that I couldn't hear any sound at all from my phone, not even with headphones or when calling. The phone doesn't recognize when I plug in the headphones. The weirdest thing is that I cannot play any sound file at all, neither a song or any other, power amp won't event start playing the song, it just won't let me.

I have been running Arrow ROM v10.0.0 with Perseus.Adonis-alpha14 kernel the past weeks and it works flawless, I hadn't any issue with my phone until now.

I don't think it has to do with a hardware issue because of the unplayable audio files but I wouldn't like to go for the wipe before attempting other solutions.

Sincerely,

Fernando

Boot into download mode and check if you have an entry Knox Warranty Void means your on newbootloader. Then flash a latest wifi fix from djembey thread and that should fix ur problem.or tell me if you have knox void warranty or not and dial *#1234# and write it down here and ill give you the file you need. Have a nice day.

Sent from Hell 😱
Last edited by Repulsa; 18th January 2014 at 07:44 PM.
18th January 2014, 08:36 PM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Repulsa

Boot into download mode and check if you have an entry Knox Warranty Void means your on newbootloader. Then flash a latest wifi fix from djembey thread and that should fix ur problem.or tell me if you have knox void warranty or not and dial *#1234# and write it down here and ill give you the file you need. Have a nice day.

Sent from Hell 😱

ˇWow, somehow going to download mode and rebooting fixed the problem. Thank you!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes