Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,438 Members 43,986 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No sound at all

Tip us?
 
esponges
Old
#1  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Dec 2012
Default [Q] No sound at all

Last night I was chatting with a friend, he sent me a voice message a I wasn't able to play the voice message, I was in a bar so I didn't have sound on anyway. Next morning I realized that I couldn't hear any sound at all from my phone, not even with headphones or when calling. The phone doesn't recognize when I plug in the headphones. The weirdest thing is that I cannot play any sound file at all, neither a song or any other, power amp won't event start playing the song, it just won't let me.

I have been running Arrow ROM v10.0.0 with Perseus.Adonis-alpha14 kernel the past weeks and it works flawless, I hadn't any issue with my phone until now.

I don't think it has to do with a hardware issue because of the unplayable audio files but I wouldn't like to go for the wipe before attempting other solutions.

Sincerely,

Fernando
 
Repulsa
Old
(Last edited by Repulsa; 18th January 2014 at 07:44 PM.)
#2  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1943
Posts: 1,833
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by esponges View Post
Last night I was chatting with a friend, he sent me a voice message a I wasn't able to play the voice message, I was in a bar so I didn't have sound on anyway. Next morning I realized that I couldn't hear any sound at all from my phone, not even with headphones or when calling. The phone doesn't recognize when I plug in the headphones. The weirdest thing is that I cannot play any sound file at all, neither a song or any other, power amp won't event start playing the song, it just won't let me.

I have been running Arrow ROM v10.0.0 with Perseus.Adonis-alpha14 kernel the past weeks and it works flawless, I hadn't any issue with my phone until now.

I don't think it has to do with a hardware issue because of the unplayable audio files but I wouldn't like to go for the wipe before attempting other solutions.

Sincerely,

Fernando
Boot into download mode and check if you have an entry Knox Warranty Void means your on newbootloader. Then flash a latest wifi fix from djembey thread and that should fix ur problem.or tell me if you have knox void warranty or not and dial *#1234# and write it down here and ill give you the file you need. Have a nice day.

Sent from Hell 😱
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

 
esponges
Old
#3  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Dec 2012
Quote:
Originally Posted by Repulsa View Post
Boot into download mode and check if you have an entry Knox Warranty Void means your on newbootloader. Then flash a latest wifi fix from djembey thread and that should fix ur problem.or tell me if you have knox void warranty or not and dial *#1234# and write it down here and ill give you the file you need. Have a nice day.

Sent from Hell 😱
ˇWow, somehow going to download mode and rebooting fixed the problem. Thank you!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes