5,597,707 Members 34,547 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Massive delay in sync. :( with kitkat

Tip us?
 
Krisshp
Old
(Last edited by Krisshp; 12th January 2014 at 07:53 PM.)
#1  
Member - OP
Thanks Meter 4
Posts: 80
Join Date: Dec 2012
Default [Q] Massive delay in sync. :( with kitkat

So I got kitkat. And I get a massive. Delay. When I get emails.


E.g. I send a email to myself. I get a notification after 2 seconds on my andriod tablet , 3secomds on windows 8. And on my moto g. It's a minute/2/3 dealy. Whyyy

Can someone test it and see
 
eemgee
Old
#2  
Member
Thanks Meter 15
Posts: 98
Join Date: Dec 2013
just tried it was instant on jellybean tablet 7 minutes on KitKat moto g
The Following User Says Thank You to eemgee For This Useful Post: [ Click to Expand ]
 
Krisshp
Old
(Last edited by Krisshp; 12th January 2014 at 08:16 PM.)
#3  
Member - OP
Thanks Meter 4
Posts: 80
Join Date: Dec 2012
Quote:
Originally Posted by eemgee View Post
just tried it was instant on jellybean tablet 7 minutes on KitKat moto g
Exactly !!!!! WTF. is up with that. Glad I'm not the only one. !!!

Edit can someone else Please and try and give feedback Thaknks
 
Mrkblo
Old
#4  
Senior Member
Thanks Meter 11
Posts: 133
Join Date: Aug 2009
Location: Natal RN
Quote:
Originally Posted by Krisshp View Post
Exactly !!!!! WTF. is up with that. Glad I'm not the only one. !!!

Edit can someone else Please and try and give feedback Thaknks
On my moto G the problem is that it won't receive all the notifications trough Wi-fi. As soon as I enable mobile data everything comes at the same time, but wi-fi takes ages...
 
Dain B
Old
#5  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Jan 2013
Actually my Nexus 4 running 4.4.2 is exactly the same, even if I manually refresh inbox in Gmail app it takes sometimes up to a minute to see new mail.
 
_allen
Old
(Last edited by _allen; 19th January 2014 at 01:57 AM.)
#6  
Member
Thanks Meter 9
Posts: 31
Join Date: Jan 2011
Location: Burbank, CA
Default Same problem. Gonna try disabling Wi-Fi Optimization

I noticed that too. And same goes for BBM. Sometimes I have to open up BBM again until I get my messages. I tried disabling Wi-fi optimization and seeing how that goes. It's under advanced settings when setting up your wifi connection. Hopefully this is the issue, since wi-fi optimization is intended to save battery life.

Update:
So turning off wifi optimization worked out for me and now my emails come promptly. The BBM issue was BBM itself. You might wanna do a reset afterwards.
Devices:
Moto G xt1034 - currently stock kitkat with Google Experience Launcher
Kindle Fire HD 8.9 - CM11.0/SGT7

Previous Devices:
Atrix 4G - CM 10.1 by epinter using krystianp's kernels
HTC Status/ChaCha - CM7
The Following User Says Thank You to _allen For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more