Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't sign into exchange.

OP Gargoyle nargle

18th January 2014, 07:31 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Feb 2012
Anybody have this problem. It gives me "incorrect username/password" every time. Mail Wise app works perfectly. Anyone know how to solve?
18th January 2014, 04:54 PM   |  #2  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Feb 2012
Never mind, I'm just stupid. I figured it out.

Sent from my LG-D801 using XDA Premium 4 mobile app
18th January 2014, 07:26 PM   |  #3  
Member
Thanks Meter: 9
 
72 posts
Join Date:Joined: Aug 2008
Same problem. How did you solve? Thanks

Inviato dal mio LG-D802 utilizzando Tapatalk
19th January 2014, 02:10 AM   |  #4  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by fgbustoa

Same problem. How did you solve? Thanks

Inviato dal mio LG-D802 utilizzando Tapatalk

I didn't realize that after you put in the email and password on the initial screen, it gives you a new screen with a number of fields to double check info on.

Instead of it asking for email and password it asks for username and password, but it puts your email address in by default. For me, my username is my email without the domain so I didn't catch that it was wrong as I want paying attention.

I just made sure it was just my username and had no problem.
Last edited by Gargoyle nargle; 19th January 2014 at 02:12 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes