Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wierdest brick ever ... Sony Xperia Play R800i

OP giluriel

17th January 2014, 10:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2012
Hi guys,

It started a couple of months ago, One day my son's xperia play didn't turn on (too many problems with the button and then it stopped turnning on).
I looked into it and gave him another phone.

Now I took some time to check it again.
1st impression: the phone is dead: It will not turn on, will not get into any recovery mode and there's no charging led, vibrations or anything

However, I'm a little familier with rooting and moding so I checked it on a PC with no battery.
At 1st it appeared as "Qualcomm HS-USB QDLoader 9008" but flashtool or odin did not recognize it.
I kept working on it and reached some progress with Omnius SE.
The Omnius showed the Qualcomm in its interface but it I choose the Repair S1-boot with the testpoint connected - the device it displayes turned into SEMC USB flash device.

- A BIG progress as far as I can see it ...

Now lets move on:
Omnius gets stuck at this point with "Waiting for loader response..."
but when I'm looking at Flashtool it display the device !!
So in this state, I tryed flashing it from there: Used Flashmod, used the 4.0.2.A.0.62 firmware (Gut many sites pointing to it as the official version) and I tryed it with full wiping and without and with "No final verification" & "reset customization" with all combinations.
I Also tryed versions 4.0.A.2.368 and 4.1.B.0.479

ALL REACH THE SAME POINT:
------------
preparing files for flash
please connect your device into flashmode
Opening device for R/W
Start flashing
Processing loader.sin
Checking header
Ending Flashing session
ERROR-
ERROR- Error flashing. Aborted
Device connected in flash mode

And of course the device stays the same as it was.

Any Suggestions ?
Many thanks
Gil
19th January 2014, 05:15 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by giluriel

Hi guys,

It started a couple of months ago, One day my son's xperia play didn't turn on (too many problems with the button and then it stopped turnning on).
I looked into it and gave him another phone.

Now I took some time to check it again.
1st impression: the phone is dead: It will not turn on, will not get into any recovery mode and there's no charging led, vibrations or anything

However, I'm a little familier with rooting and moding so I checked it on a PC with no battery.
At 1st it appeared as "Qualcomm HS-USB QDLoader 9008" but flashtool or odin did not recognize it.
I kept working on it and reached some progress with Omnius SE.
The Omnius showed the Qualcomm in its interface but it I choose the Repair S1-boot with the testpoint connected - the device it displayes turned into SEMC USB flash device.

- A BIG progress as far as I can see it ...

Now lets move on:
Omnius gets stuck at this point with "Waiting for loader response..."
but when I'm looking at Flashtool it display the device !!
So in this state, I tryed flashing it from there: Used Flashmod, used the 4.0.2.A.0.62 firmware (Gut many sites pointing to it as the official version) and I tryed it with full wiping and without and with "No final verification" & "reset customization" with all combinations.
I Also tryed versions 4.0.A.2.368 and 4.1.B.0.479

ALL REACH THE SAME POINT:
------------
preparing files for flash
please connect your device into flashmode
Opening device for R/W
Start flashing
Processing loader.sin
Checking header
Ending Flashing session
ERROR-
ERROR- Error flashing. Aborted
Device connected in flash mode

And of course the device stays the same as it was.

Any Suggestions ?
Many thanks
Gil

?? Any idea ??
TNX
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes