Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung GT-I9300 Not registered on network.

OP nasvil

19th January 2014, 06:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
I am having issues with my phone not registering on local China Unicom network. First I updated my firmware to Android 4.3 UK version and I think this is what messed up my modem. I downgraded back to 4.1.2 and lost my IMEI. I then fixed my phone for $50 but I don't know how exactly the guy did. I upgraded again to 4.3 and lost my network again. I do not want to pay $50 again. This time I made a backup of my efs and restored my IMEI but I still cannot get to register on network. I have tried so many solutions but none seem to work. Just to avoid repetition I have updated my modem, installed modem files recovery ([DDEMG2 and XXDME4]), tried other custom ROMS and official firmwares but I keep getting the same error. I dont know how this Chinese guy fixed my phone but he rooted it and when I inserted the sim card it asked for network unlock code. I am writing this as it might be that my phone is set to locked version. I have also realized this has caused an issue with my cwm recovery which says E: signature verification failed. i am able to fix this by re-installing version 6.0.4.3 which then automatically updates or downgrades(I don't know) and brings back the signature error. I have my IMEI, anyone please help me with this.
Last edited by nasvil; 19th January 2014 at 06:55 AM. Reason: added information
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes