FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

[Q] Xposed framework problem

18th January 2014, 07:29 AM |#1  
OP Junior Member
Thanks Meter: 6
 
More
I have installed Xposed framework for gingerbread(XposedGBInstaller.apk) in my micromax A25. It is not working and giving error....what to do?
Attached Thumbnails
Click image for larger version

Name:	1390030011881.jpg
Views:	693
Size:	65.6 KB
ID:	2523354  
 
 
18th January 2014, 08:07 AM |#2  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 107
 
More
Quote:
Originally Posted by khatrimann

I have installed Xposed framework for gingerbread(XposedGBInstaller.apk) in my micromax A25. It is not working and giving error....what to do?

Are other devices like yours able to run Xposed?Or only yours shows up this error.Because it says it's not compatible with your current processor
18th January 2014, 08:14 AM |#3  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by UltraWelfare

Are other devices like yours able to run Xposed?Or only yours shows up this error.Because it says it's not compatible with your current processor

works on 4.x but it says that it works on gingerbread according to liudongmiao
18th January 2014, 08:16 AM |#4  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 107
 
More
Quote:
Originally Posted by khatrimann

works on 4.x but it says that it works on gingerbread according to liudongmiao

Why not try to install a rom that is 4.x?If you want...
Else you can try reinstalling everything(Not sure if it will work - keep your files backed up)
18th January 2014, 08:21 AM |#5  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by UltraWelfare

Why not try to install a rom that is 4.x?If you want...
Else you can try reinstalling everything(Not sure if it will work - keep your files backed up)

no rom found...tried a lot
18th January 2014, 08:23 AM |#6  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 107
 
More
Quote:
Originally Posted by khatrimann

no rom found...tried a lot

In the xposed thread you can try redownloading and reinstalling xposed (click here)
18th January 2014, 06:28 PM |#7  
OP Junior Member
Thanks Meter: 6
 
More
Unhappy
Quote:
Originally Posted by UltraWelfare

In the xposed thread you can try redownloading and reinstalling xposed (click here)

thanks for help dude..ut i experimented these threads...none worked....
18th January 2014, 06:34 PM |#8  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 107
 
More
Quote:
Originally Posted by khatrimann

thanks for help dude..ut i experimented these threads...none worked....

That's bad
19th January 2014, 06:25 AM |#9  
OP Junior Member
Thanks Meter: 6
 
More
Unhappy
Quote:
Originally Posted by UltraWelfare

That's bad

i have tried to install it via cwm recovery. XposedBridged.jar as successfully installed but app_process.orig isn't been installing. i have tried it manually also via root explorer applications. when i click on uninstall button in xposed then t removes app_process.orig from /system/bin but the process is not active. i have found cwm installation on a thread present on xda only.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes