5,593,876 Members 46,961 Now Online
XDA Developers Android and Mobile Development Forum

Netflix on CM11 - fixed!

Tip us?
 
Proverbs2
Old
(Last edited by Proverbs2; 30th January 2014 at 01:38 AM.) Reason: found a fix
#1  
Proverbs2's Avatar
Senior Member - OP
Thanks Meter 173
Posts: 219
Join Date: Feb 2012
Default Netflix on CM11 - fixed!

I had been using the Xposed module workaround on CM10.1 and CM10.2, but I couldn't get it to work on CM11.

Edit: I got it working, thanks to pastordl and liquid64.

Just flash liquid64's NetflixHackPersist.zip, which is available here and also here.

This workaround doesn't require the Xposed framework, so now I can even use Netflix with ART runtime!
The Following 2 Users Say Thank You to Proverbs2 For This Useful Post: [ Click to Expand ]
 
DiegoxG
Old
#2  
Member
Thanks Meter 20
Posts: 53
Join Date: Sep 2013
Location: Bogota
Worked perfectly, thanks

Sent from my MB526 using Tapatalk
 
daddomino
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Default Works Great!

Worked on my sprint LGOG (LS970), running the CM11 M2 snapshot. Just booted to recovery and flashed the NetflixHackPersist.zip

Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes