Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bluetooth troubles with headset

OP olvrick

18th January 2014, 01:16 PM   |  #1  
olvrick's Avatar
OP Senior Member
Flag Kiev
Thanks Meter: 290
 
480 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Faced a problem with HTC One 64gb dev \ ViperOne 4.1\4.2\4.3.0 rom

Im using Motorola Elite Flip headset and when im using it with HTC One all my friends saysing, that quality is horrible, echo, noises...
I thought that ive a bad headset, but today ive decided to try it with my girlfriends' HTC One V...its amazing...everything is ok.

Ive tried again with HTC One and give her my phone and heatset, when i called her from another phone. Ive barely heared her, echo, noises...

So i guess its issue with bluetooth in HTC One. Anyone has such problem?

BT working fine with SmartWatch, so i guess it must be profile-related, or just cause it has bluetooth 4.0
18th January 2014, 01:38 PM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,291
 
4,728 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by olvrick

Faced a problem with HTC One 64gb dev \ ViperOne 4.1\4.2\4.3.0 rom

Im using Motorola Elite Flip headset and when im using it with HTC One all my friends saysing, that quality is horrible, echo, noises...
I thought that ive a bad headset, but today ive decided to try it with my girlfriends' HTC One V...its amazing...everything is ok.

Ive tried again with HTC One and give her my phone and heatset, when i called her from another phone. Ive barely heared her, echo, noises...

So i guess its issue with bluetooth in HTC One. Anyone has such problem?

BT working fine with SmartWatch, so i guess it must be profile-related, or just cause it has bluetooth 4.0

I always had bluetooth issues using any developer edition based OS
And I always had to revert to a .401 or .502 based software to correct it.

mostly all the roms available now are based on the DE .1540 base
18th January 2014, 02:59 PM   |  #3  
olvrick's Avatar
OP Senior Member
Flag Kiev
Thanks Meter: 290
 
480 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by clsA

I always had bluetooth issues using any developer edition based OS
And I always had to revert to a .401 or .502 based software to correct it.

mostly all the roms available now are based on the DE .1540 base

tested with another HTC One(32gb), same result...so its not rom
19th January 2014, 12:07 PM   |  #4  
.Ryker's Avatar
Member
Flag St. Louis
Thanks Meter: 21
 
84 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by olvrick

tested with another HTC One(32gb), same result...so its not rom

bluetooth headset works fine for me... I'm using the Moto Boom, with PA 4.4.2. Perhaps try running a non sense rom and see what happens.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes