Post Reply

[Q] Messed with My Sprint HTC One while adding Revolution HD 41.0

19th January 2014, 11:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Hi,


Please help me as I tried to solve the problem with different ways and I totally messed my phone. I am very new to this.

I was running with benny's 4.3 version on my Sprint HTC One.

I downloaded Revolution HD 41.0 and used TWRP 2.6.3.0 after entering into recovery mode.

I had taken back before this. So, everything installed well. However, after reboot phone stuck on the boot screen.

I tried to find the answer. However, when I did not find it, I restored to my earlier backup.

After restoring I started facing reboot problem. So, I again tried ARHD 41.0, by wiping the data.

It again stuck on boot screen. I tried it again and again. And once formatted the device.

Later I read somewhere and copied rom again to phone by using ADB.

However, phone was getting stuck on boot screen. So , I tried to update TWRP to 2.6.3.3.

I used (twrp-2.6.3.3-m7.img) to do the same. And now my phone is not even going in recovery mode, it just restarts as I think this was the wrong TWRP version.

I cannot think any thing now. Please help. This is my new phone.

Please ask if any details required. I do not know what details to add.

Thanks in advance...
Last edited by raviksingh; 19th January 2014 at 11:29 AM.
19th January 2014, 11:28 AM   |  #2  
elvisypi's Avatar
Senior Member
Flag Durres
Thanks Meter: 1,296
 
2,286 posts
Join Date:Joined: Nov 2010
Donate to Me
More
ARHD no longer supports GSM. You have to follow this guide http://forum.xda-developers.com/show....php?t=2503646

Sent from my HTCONE using Tapatalk
The Following User Says Thank You to elvisypi For This Useful Post: [ View ]
19th January 2014, 11:35 AM   |  #3  
Member
Thanks Meter: 13
 
39 posts
Join Date:Joined: Nov 2013
More
Last I knew, 41 wasn't running on Sprint ... only up to 31.6. Same with TWRP 2.6.3.3 .

I think Ecliptic is the only Sense based Kit Kat ROM for now
19th January 2014, 11:59 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by elvisypi

ARHD no longer supports GSM. You have to follow this guide http://forum.xda-developers.com/show....php?t=2503646

Sent from my HTCONE using Tapatalk

Hi,

I am following the steps in the link. Kindly suggest which ROM should I use ? Is InsertCoin 6.0-x fine ?

Thanks.
19th January 2014, 12:22 PM   |  #5  
elvisypi's Avatar
Senior Member
Flag Durres
Thanks Meter: 1,296
 
2,286 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by raviksingh

Hi,

I am following the steps in the link. Kindly suggest which ROM should I use ? Is InsertCoin 6.0-x fine ?

Thanks.

Yes tou ca use IC up to 6.0-5. Don't use 7.0... cause it doesn't have Sprint support

Sent from my HTCONE using Tapatalk
The Following 2 Users Say Thank You to elvisypi For This Useful Post: [ View ]
19th January 2014, 12:41 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Thumbs up
Quote:
Originally Posted by elvisypi

Yes tou ca use IC up to 6.0-5. Don't use 7.0... cause it doesn't have Sprint support

Sent from my HTCONE using Tapatalk

Thanks. I am now able to go to TWRP. I will use IC 6.0-5.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes