Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia Privilege update issue

OP krabappel2548

17th January 2014, 09:14 PM   |  #1  
krabappel2548's Avatar
OP Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 14,878
 
6,295 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Hey,

Does anyone else experience this issue after updating Xperia Privilege app today?

Click image for larger version

Name:	uploadfromtaptalk1389989642702.jpg
Views:	230
Size:	77.2 KB
ID:	2522418

Sent from my C6903 using xda app-developers app
17th January 2014, 10:03 PM   |  #2  
ilmorga's Avatar
Senior Member
Flag Perugia
Thanks Meter: 88
 
215 posts
Join Date:Joined: Jan 2013
More
Same for me.

Inviato dal mio C6903 utilizzando Tapatalk
18th January 2014, 06:00 AM   |  #3  
choihan06's Avatar
Senior Member
Toronto, On
Thanks Meter: 11
 
127 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by ilmorga

Same for me.

Inviato dal mio C6903 utilizzando Tapatalk

same here.. might try to clear cache when i get home
19th January 2014, 02:11 PM   |  #4  
zeppelinrox's Avatar
Senior Member
Flag IN THE FREAKIN' OP
Thanks Meter: 21,386
 
9,315 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Yep same.
Restored a v3.0.3 back up which works fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes