Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[CM11] SMS & Callout Issue after flashing

OP kenlie

19th January 2014, 04:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
I have recently flash the nightly build (20131226) version of CM11 for my i9003, afterwards, I tried flashing to the latest build (20140110)
I have do wipe factory and cache. But it keep rebooting randomly on using.

Finally, I notice I cannot callout, and even not receiving call in,
also having problem on SMS (both receive and sendout is not working), it show the network is already there.

But funny the network is sometime getting lost.

then I downgrade with clean install to 2.2.1, it still not working, and then upgrade to 2.3.6.
NO working Till now.

Do anyone please help, and suggest? Many Thanks.

I have check the IMEI is correct
19th January 2014, 11:47 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Finally, I have factory format, the phone is able to call out and receive call sometime.

But the network signal, always lost.
But still not able to receive/send sms, I have tried to set the SMSC in phone info by *#*#4636#*#* , getting fine on updating and refreshing the correct SMSC, but still not work on receiving and sending.

Really don't know what the problem.

Looking for help, thanks.
19th January 2014, 02:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
To share, I don't know if the phone having learning AI, it is now able to callout (quite a high rate). joking

I try to flash cf-root, and install CM11 nightly build version 20140108, the callout and network seem much more stable.
no network lost incidentally.

But there are still 2 main issue trouble me.
1. randomly reboot suddenly, not at specific action afterward. Really random.
2. not able to receive sms, it is able to send out sms after I enable the option send sms through "IMS" in the phone info "*#*#4636#*#*"
but I think receiving must get thru radio. and my SMSC correct on refresh.

If anyone have any idea and update. Please suggest. Thanks.
Last edited by kenlie; 19th January 2014 at 02:54 PM. Reason: wrong spelling
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes