FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[Q] fastboot can't connect to pc

45 posts
Thanks Meter: 3
 
By hakee100, Member on 19th January 2014, 01:43 PM
Post Reply Subscribe to Thread Email Thread
19th January 2014, 03:31 PM |#11  
OP Member
Flag Bangkok
Thanks Meter: 3
 
More
Quote:
Originally Posted by nkk71

and you're using ubuntu 12.04 32bit live usb?

i use Ubuntu 12.04 LTS 32bit.

when my phone turn on i can use adb command.
but when it turn into bootloader i can't use fastboot command.
 
 
19th January 2014, 03:32 PM |#12  
Quote:
Originally Posted by hakee100

i use Ubuntu 12.04 LTS 32bit.

when my phone turn on i can use adb command.
but when it turn into bootloader i can't use fastboot command.

try: sudo fastboot devices
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
19th January 2014, 03:35 PM |#13  
OP Member
Flag Bangkok
Thanks Meter: 3
 
More
Quote:
Originally Posted by nkk71

try: sudo fastboot devices

it show

FA35WW926039 fastboot

in ubuntu i need to type "sudo" before "fastboot" right.
Last edited by hakee100; 19th January 2014 at 03:38 PM.
19th January 2014, 03:38 PM |#14  
Quote:
Originally Posted by hakee100

it show

FA35xxxxxxxxxxxx fastboot

so with "sudo fastboot devices" works but just "fastboot devices" doesn't? strange, cause both work for me.

so i guess you'll have to start the fastboot commands with "sudo fastboot ......."
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
19th January 2014, 03:43 PM |#15  
OP Member
Flag Bangkok
Thanks Meter: 3
 
More
Quote:
Originally Posted by nkk71

so with "sudo fastboot devices" works but just "fastboot devices" doesn't? strange, cause both work for me.

so i guess you'll have to start the fastboot commands with "sudo fastboot ......."

got it. Thank a lot man
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes