Post Reply Subscribe to Thread Email Thread

quick help

19th January 2014, 11:45 AM |#1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
hi all
I would like to flash a custom ram but it stayed on 10%
wanted to reboot but it took me in recovery
then i wanted to flash an offcial ram but it failed at first
what should i do ?
19th January 2014, 11:47 AM |#2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,774
 
5,720 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by sami_keyhanazar

hi all
I would like to flash a custom ram but it stayed on 10%
wanted to reboot but it took me in recovery
then i wanted to flash an offcial ram but it failed at first
what should i do ?

you have to flash official rom with odin not cwm
19th January 2014, 11:51 AM |#3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by jaythenut

you have to flash official rom with odin not cwm

I did it but it failed
19th January 2014, 01:50 PM |#4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
quick help
hi all
I would like to flash a custom ram but it stayed on 10%
wanted to reboot but it took me in recovery
then i wanted to flash an offcial ram but it failed at first
what should i do ?
19th January 2014, 04:14 PM |#5  
give us more info tell us what you doing and you stuck on 10%
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes