FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Back to Stock help ??

1,001 posts
Thanks Meter: 102
 
By joeherlev, Senior Member on 19th January 2014, 09:11 AM
Post Reply Subscribe to Thread Email Thread
Hi... I have tryed OMEGA ROM V.21 KITKAT... But i have lost network connection for 2G and therefore I like to flash back to STOCK NEE Rom. I have downloaded that NEE rom but ODIN fails after few secunds after start.. So I cant get ODIN to flash STOCK firmware...

What am I doing wrong?

I have searched all night on internet... But nothing is working..

Please help me...

Is it the NEW KNOX that blocks it.?

What can I do...

I can easy flash OMEGA roms from PHILZ recovery... But 2G connection is still broke..
 
 
19th January 2014, 03:21 PM |#2  
Senior Member
Thanks Meter: 190
 
More
Quote:
Originally Posted by joeherlev

Hi... I have tryed OMEGA ROM V.21 KITKAT... But i have lost network connection for 2G and therefore I like to flash back to STOCK NEE Rom. I have downloaded that NEE rom but ODIN fails after few secunds after start.. So I cant get ODIN to flash STOCK firmware...

What am I doing wrong?

I have searched all night on internet... But nothing is working..

Please help me...

Is it the NEW KNOX that blocks it.?

What can I do...

I can easy flash OMEGA roms from PHILZ recovery... But 2G connection is still broke..

No, you are not doing anything wrong.
As far as it can be read there and elsewhere, the latest test build of 4.4.2 is blocking downgrading in bootloader.
19th January 2014, 03:40 PM |#3  
joeherlev's Avatar
OP Senior Member
Flag Skovlunde
Thanks Meter: 102
 
More
Quote:
Originally Posted by spamtrash

No, you are not doing anything wrong.
As far as it can be read there and elsewhere, the latest test build of 4.4.2 is blocking downgrading in bootloader.

Ohhh no... Is there any ODIN zip version 4.4.2 i can try to flash ??
19th January 2014, 06:16 PM |#4  
Senior Member
Thanks Meter: 190
 
More
Quote:
Originally Posted by joeherlev

Ohhh no... Is there any ODIN zip version 4.4.2 i can try to flash ??

Hmm... so far I'm aware about two test leaks, which can be easily googled.. sorry, no good news this time.

O s...t, it is my 666th post... apage satanas
Last edited by spamtrash; 19th January 2014 at 06:18 PM.
19th January 2014, 07:40 PM |#5  
joeherlev's Avatar
OP Senior Member
Flag Skovlunde
Thanks Meter: 102
 
More
Unhappy
Quote:
Originally Posted by spamtrash

Hmm... so far I'm aware about two test leaks, which can be easily googled.. sorry, no good news this time.

O s...t, it is my 666th post... apage satanas

But.. I wonder what is wrong...

I have 3/4G + WIFI working.. But GSM is not working.. If i make phonecall it say something like.. "NOT CONNECTED TO NETWORK"

SMS is also not working..

It started 3 days ago.. I was on OMEGA ROM V19 and never had have errors before.. But as day went.. My signal was getting more and more unstable. And now I have okay SIGNAL.. but it's not on TELIA network.. ???

I was in repair shop.. They say hardware is okay.. Simcard is okay.. So.. it must be software error... But now I have flashed STOCK ROM in ODIN. But still no calls or sms..

WHAT TO DO ??????
19th January 2014, 07:57 PM |#6  
Senior Member
Thanks Meter: 190
 
More
Quote:
Originally Posted by joeherlev

But.. I wonder what is wrong...

I have 3/4G + WIFI working.. But GSM is not working.. If i make phonecall it say something like.. "NOT CONNECTED TO NETWORK"

SMS is also not working..

It started 3 days ago.. I was on OMEGA ROM V19 and never had have errors before.. But as day went.. My signal was getting more and more unstable. And now I have okay SIGNAL.. but it's not on TELIA network.. ???

I was in repair shop.. They say hardware is okay.. Simcard is okay.. So.. it must be software error... But now I have flashed STOCK ROM in ODIN. But still no calls or sms..

WHAT TO DO ??????

Sorry, mate, I have no idea. This is one of the reasons why I'm not installing the test software on phone I need to use
Only advice I can give you - find the kitkat thread in general section and ask there.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes