Post Reply

[Q] wake up lag when incoming calls...

OP Diamantes

18th January 2014, 02:14 PM   |  #1  
OP Senior Member
Thanks Meter: 36
 
364 posts
Join Date:Joined: Dec 2009
Hi mates.
I am on Phoenix rom latest version.
Since the update to Android 4.3, I am experiencing a big lag in waking up screen when a telephone call is incoming (3-4 seconds).
This never happened with 4.1.2.
Has anyone a solution? I tried to set persistent com.phone, but no luck...

Thx to all.
The Following 2 Users Say Thank You to Diamantes For This Useful Post: [ View ]
18th January 2014, 08:49 PM   |  #2  
Member
Flag Tehran
Thanks Meter: 165
 
98 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Diamantes

Hi mates.
I am on Phoenix rom latest version.
Since the update to Android 4.3, I am experiencing a big lag in waking up screen when a telephone call is incoming (3-4 seconds).
This never happened with 4.1.2.
Has anyone a solution? I tried to set persistent com.phone, but no luck...

Thx to all.

Im on ditto note 3
Ive also experinced what you said there.
Please someone help to solve this
The Following 2 Users Say Thank You to Reza Kashkuli For This Useful Post: [ View ]
19th January 2014, 08:11 PM   |  #3  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,541
 
4,016 posts
Join Date:Joined: Sep 2009
To have 0 sec wakeup lag, use SOFT LOCKER, it's free on playstore. Install and enable it.
To reduce this lag more than 60% (as the previous option eats your battery a bit more but not that much), from exposed app/dpi settings enable RESIDENT on both
com.sec.phone
And
Phone (com.android.phone)
Don't forget to save changes before you closed exposed app settings.
SOLVED!!😏

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following 4 Users Say Thank You to nitol For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank