Post Reply

[Q] Problems with mounting SD-Card

OP Wadu436

18th January 2014, 09:51 AM   |  #1  
OP Member
Thanks Meter: 5
 
47 posts
Join Date:Joined: Jan 2014
More
Hello people,

I have a problem with my external sd card and my internal usb storage (the 1.2GB one)
The apps on my phone say it isnt mounted, and when i go into recovery mode and i mount sdcard1, the apps still can't find it (i think it gets unmounted). I really need to fix this because my music is on the sdcard.

My phone:
Samsung Galaxy Mini 2 GT-S6500D
CyanogenMod 11
CWM 6.0.4.5
External SD-Card: 32GB MicroSDHC Class 4

CWM can acces the external storage but not the internal
Last edited by Wadu436; 18th January 2014 at 11:03 AM. Reason: CWM
19th January 2014, 08:14 PM   |  #2  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Wadu436

Hello people,

I have a problem with my external sd card and my internal usb storage (the 1.2GB one)
The apps on my phone say it isnt mounted, and when i go into recovery mode and i mount sdcard1, the apps still can't find it (i think it gets unmounted). I really need to fix this because my music is on the sdcard.

My phone:
Samsung Galaxy Mini 2 GT-S6500D
CyanogenMod 11
CWM 6.0.4.5
External SD-Card: 32GB MicroSDHC Class 4

CWM can acces the external storage but not the internal

If you want to use a "sdcard0" maybe you must be rollback to CM 10.1 (or 10.2 if it's does works...) - Now CM11 with sdcard0 it's doesn't works around... Maybe I will be wait to March or may to Fix a sdcard/Camcorder problems... When Now I switching to CM 10.1 and Performance it's not bad but I will be switch to Gingerbread Lite ROM for The ram (~128MB of 398MB) - Even I trying "USB Mass Storage" and that's works only on External SD [sdcard1] When it's not a lost about a Builds...
19th January 2014, 08:49 PM   |  #3  
OP Member
Thanks Meter: 5
 
47 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by IlluminatiPL

If you want to use a "sdcard0" maybe you must be rollback to CM 10.1 (or 10.2 if it's does works...) - Now CM11 with sdcard0 it's doesn't works around... Maybe I will be wait to March or may to Fix a sdcard/Camcorder problems... When Now I switching to CM 10.1 and Performance it's not bad but I will be switch to Gingerbread Lite ROM for The ram (~128MB of 398MB) - Even I trying "USB Mass Storage" and that's works only on External SD [sdcard1] When it's not a lost about a Builds...

Thanks for the tip, but i already found a (kind of) solution.
I now use a modification of cm11 (http://forum.xda-developers.com/show....php?t=2593427) where the external sd card gets mounted in place of the internal and everything works fine now. And i need 4.4 because for the things i use it, gingerbread is pretty slow, but it works with much less lagg on 4.4
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes