Post Reply

Call prob after official 4.3 update

OP calexchelse

15th January 2014, 07:10 PM   |  #1  
calexchelse's Avatar
OP Senior Member
Flag Stroud, OK
Thanks Meter: 178
 
283 posts
Join Date:Joined: Mar 2008
More
My wife has this phone and I have the s3. After doin TT the update to 4.3, we both have experienced the same issue. When I am on 4g and she is on LTE, we cannot make calls to someone on WiFi calling. We can receive them just not make them. All other calls work. When on 2g or edge it works. I finally found a fix for mine, since my s3is rooted, I reflashed the modem only and mine is fixed. My wife won't let me root hers, the note 2. With that being said, what are my options, because I think that would work for hers, but she won't let me root.

Sent from my SGH-T999 using XDA Premium 4 mobile app
15th January 2014, 07:18 PM   |  #2  
Senior Member
Thanks Meter: 227
 
761 posts
Join Date:Joined: Sep 2010
Make sure in wifi calling settings you have calls over wifi preferred is checked
Also do a factory reset.
That's all that comes to mind right now.

Sent from my SGH-T889 using xda premium
15th January 2014, 09:12 PM   |  #3  
calexchelse's Avatar
OP Senior Member
Flag Stroud, OK
Thanks Meter: 178
 
283 posts
Join Date:Joined: Mar 2008
More
Done both already. But try for your input. I am wondering if there was a way to flash modem on unrooted phone? Any body

Sent from my SGH-T999 using XDA Premium 4 mobile app
15th January 2014, 10:05 PM   |  #4  
Senior Member
Thanks Meter: 227
 
761 posts
Join Date:Joined: Sep 2010
The only one that I know is this
Gordon app, just go to 1st page

http://forum.xda-developers.com/show....php?t=2250555

Sent from my SGH-T889 using xda premium
Last edited by premiatul; 15th January 2014 at 10:07 PM.
16th January 2014, 06:20 AM   |  #5  
youStolemylaptop's Avatar
Senior Member
Thanks Meter: 104
 
321 posts
Join Date:Joined: Mar 2012
Donate to Me
Quote:
Originally Posted by premiatul

The only one that I know is this
Gordon app, just go to 1st page

http://forum.xda-developers.com/show....php?t=2250555

Sent from my SGH-T889 using xda premium

It looks like you need root on it still, just no recovery.
16th January 2014, 06:31 AM   |  #6  
calexchelse's Avatar
OP Senior Member
Flag Stroud, OK
Thanks Meter: 178
 
283 posts
Join Date:Joined: Mar 2008
More
That's what I got out of it to

Sent from my SGH-T999 using XDA Premium 4 mobile app
19th January 2014, 08:06 PM   |  #7  
PhxDroid86's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 104
 
449 posts
Join Date:Joined: Jan 2013
More
I have the same issue with my stock 4.3 Note 2... not sure what happen during the OTA but im led to assume that with all the newer LTE phones, note 2 users arent the only phones accessing those bands, and something was shifted that creates more instability with wifi calling. I say more instability, as even when I was on 4.1.1/4.1.2 there would be times when friends/family would call/message me when I was connected to certain wifi's (at my girlfriends/etc) and the call would never come through, the messages would receive until I disconneced from the wifi. Even when leaving a voicemail, it was hit or miss for me to get those until I disconnected from wifi.

Not sure if it is a compatibility issue from being connected to edge vs lte vs etc (like you have narrowed down) as it may be a wifi router issue, or just initial bugs with wifi calling in general, considering wifi calling is still (in my mind) in its infancy stage

Sent from my SGH-T889 using xda app-developers app
19th January 2014, 09:04 PM   |  #8  
calexchelse's Avatar
OP Senior Member
Flag Stroud, OK
Thanks Meter: 178
 
283 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by PhxDroid86

I have the same issue with my stock 4.3 Note 2... not sure what happen during the OTA but im led to assume that with all the newer LTE phones, note 2 users arent the only phones accessing those bands, and something was shifted that creates more instability with wifi calling. I say more instability, as even when I was on 4.1.1/4.1.2 there would be times when friends/family would call/message me when I was connected to certain wifi's (at my girlfriends/etc) and the call would never come through, the messages would receive until I disconneced from the wifi. Even when leaving a voicemail, it was hit or miss for me to get those until I disconnected from wifi.

Not sure if it is a compatibility issue from being connected to edge vs lte vs etc (like you have narrowed down) as it may be a wifi router issue, or just initial bugs with wifi calling in general, considering wifi calling is still (in my mind) in its infancy stage

Sent from my SGH-T889 using xda app-developers app

I wouldn't necessarily say WiFi calling is in its infancy. I've been with T-Mobile since before the first android. We had Wi-Fi calling with the 2nd android phone T-Mobile had, the cliq 1. Every phone we have had has had Wi-Fi calling since. The first hiccup we ever had was with the HTC one s. With the note 2 we haven't had a problem until the update. Being an IT tech, I couldn't help but do my own ts, since it was happening to my s3 as well. What we found was it only happens if she makes a call on 4g or LTE going to a phone that has Wi-Fi calling turned on. If that person turns it off and goes to where they actually has signal, the call goes thru fine. My s3 was doing the same, but it is rooted.
We have put several calls into T-Mobile IT dept. That has stumped them badly. They have no idea why this is happening.
On my phone, I finally had the bright idea to reflash just the modem. It worked. No more issues on mine.
I can't root hers(she won't let me), and I know that will fix it by flashing the modem only.
So, sorry for long post, but that is where I'm at. I'm stumped, unless maybe just using Odin to flash the update all over again (like that will happen, she don't like it when I play with her phone).

Sent from my SGH-T999 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes