Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,452 Members 42,517 Now Online
XDA Developers Android and Mobile Development Forum

Urgent help needed (phone bootlooped for 4 hours and wiped EVERYTHING)

Tip us?
 
oshizzle1991
Old
#1  
oshizzle1991's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 759
Join Date: Aug 2009
Location: Vancouver WA
Default Urgent help needed (phone bootlooped for 4 hours and wiped EVERYTHING)

Hey guys, I seriously need your help. First off, I have a TMO version of the HTC One, S-On, and Unlocked bootloader, and I was running Android Revolution 31.6 with TRWP 2.6.3.3.

Ok now the good stuff. I went to reboot my phone because a text message wouldn't send. Well, the phone never booted back up properly. It kept booting up into the splash screen, then it would restart, and the process would repeat. IT DID THIS FOR LIKE 4 HOURS. FINALLY after it booted up, it is bringing me to a screen that says I have to enter in my password to decrypt my data. The thing is, I never had a password on my phone that would encrypt the data. Whenever I enter in a password, it doesn't accept it, and it still says that I have 30 more tries before it factory resets my phone.

I was able to boot into recovery, but I couldn't mount any part of my phone, it just says "not found". It completely wiped my phone, there are no roms or anything on it, and I can't transfer a new rom onto the phone either because it can't mount itself. I was able to sideload a rom, so I went to Android Revolution 31.5, and it flashed properly, however when it booted up, it took me right back to that decrypt data screen, with no luck.

I honestly have no idea what to do, and any help that you guys can give me is greatly appreciated. I want to take it into TMO tomorrow too see if they can give me another, since when I boot the phone back up, it doesn't say "unlocked" or "tampered" on the boot screen when it normally should.
 
oshizzle1991
Old
#2  
oshizzle1991's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 759
Join Date: Aug 2009
Location: Vancouver WA
Update: getting ADB up and running, my computer is having an issue with recognizing my device while in fastboot mode. I'm going to try and restore to complete stock/relock the bootloader, but I have to get my computer to recognize the phone first, then go through then next processes. Luckily, my phone still has adb debugging enabled, because I was able to get adb to recognize/do some commands on my main computer (which runs windows 8, but it won't recognize the device like I've said, so I'm installing adb/fastboot on an old laptop that has Windows 7)
 
oshizzle1991
Old
#3  
oshizzle1991's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 759
Join Date: Aug 2009
Location: Vancouver WA
Fixed it. Was able to relock bootloader and flash to stock. I want to switch to an S4 because I have the purple tint issue, but when booted into bootloader, it shows "relocked" so idk if they'll let me.
 
Veritasx
Old
#4  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jan 2014
Quote:
Originally Posted by oshizzle1991 View Post
Fixed it. Was able to relock bootloader and flash to stock. I want to switch to an S4 because I have the purple tint issue, but when booted into bootloader, it shows "relocked" so idk if they'll let me.
Hi, do you still know how you went back to stock?
i have the same problems on my phone.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes