Post Reply

Battery Not Recognized?

OP Froogloops

18th January 2014, 10:47 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Sep 2010
More
So randomly my brother's Galaxy S3 stopped recognizing receiving power from the battery. He thought maybe the battery was dead but we've tested with my battery (fully charge) and nothing happens. When plugged in with a full charged battery it shows the battery level indicator screen with an empty battery. Any ideas? Have flashed phone back to full stock just in case that was causing issues.

EDIT: Realized the battery is recognized but phone is not getting any power from it. With battery in I can boot into download mode. Without battery in I cannot boot into download mode.

Also re-unlocked bootloader, flashed an old version of CWM and cleared battery stats. No dice.
Last edited by Froogloops; 18th January 2014 at 11:33 PM.
19th January 2014, 08:54 AM   |  #2  
5ft24's Avatar
Senior Member
Flag Bellingham
Thanks Meter: 112
 
629 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by Froogloops

So randomly my brother's Galaxy S3 stopped recognizing receiving power from the battery. He thought maybe the battery was dead but we've tested with my battery (fully charge) and nothing happens. When plugged in with a full charged battery it shows the battery level indicator screen with an empty battery. Any ideas? Have flashed phone back to full stock just in case that was causing issues.

EDIT: Realized the battery is recognized but phone is not getting any power from it. With battery in I can boot into download mode. Without battery in I cannot boot into download mode.

Also re-unlocked bootloader, flashed an old version of CWM and cleared battery stats. No dice.

Did you take the OTA to 4.3 before you downgraded? If so you have a soft brick and can repair it in download mode with ODIN and the stock 4.3 rom file

Sent from my SCH-I535 using xda app-developers app
20th January 2014, 12:23 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by 5ft24

Did you take the OTA to 4.3 before you downgraded? If so you have a soft brick and can repair it in download mode with ODIN and the stock 4.3 rom file

Sent from my SCH-I535 using xda app-developers app

It's not bricked. If I give it enough power through the charger port I can boot into android just fine.
20th January 2014, 02:08 AM   |  #4  
Member
Thanks Meter: 16
 
75 posts
Join Date:Joined: Oct 2013
More
Maybe the battery just crapped out? (Maybe need New battery)

Sent from my SCH-I535 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank