FORUMS

[Q] lost root

96 posts
Thanks Meter: 8
 
By gerg6986, Member on 17th January 2014, 10:06 PM
Post Reply Subscribe to Thread Email Thread
I did a clean flash of slimbean 4.3.1 and I lost root. Can someone help me please?
 
 
17th January 2014, 10:34 PM |#2  
Senior Member
Thanks Meter: 697
 
More
Quote:
Originally Posted by gerg6986

I did a clean flash of slimbean 4.3.1 and I lost root. Can someone help me please?

This are just general suggestions. Make sure in settings developer options root access is set to apps or apps + adb. If that isn't it try flashing superuser zip in recovery.
The Following User Says Thank You to adfurgerson For This Useful Post: [ View ]
18th January 2014, 12:05 AM |#3  
Ace42's Avatar
Senior Member
Flag New York
Thanks Meter: 1,281
 
More
Why are you still on JB, and flash SuperSU 1.89


http://forum.xda-developers.com/show....php?t=1538053

Sent from my Optimus G
20th January 2014, 02:29 AM |#4  
OP Member
Flag sterling
Thanks Meter: 8
 
More
Quote:
Originally Posted by adfurgerson

This are just general suggestions. Make sure in settings developer options root access is set to apps or apps + adb. If that isn't it try flashing superuser zip in recovery.

Thanks adfurgerson, its been a while since I flashed and I forgot all about the root access in the settings, I feel like a noob lol.
The Following User Says Thank You to gerg6986 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Optimus G Q&A, Help & Troubleshooting by ThreadRank