Post Reply

[Q] Kit Kat MMS problems

OP cidlover

17th January 2014, 06:42 AM   |  #1  
cidlover's Avatar
OP Member
Flag Parkersburg
Thanks Meter: 37
 
88 posts
Join Date:Joined: Oct 2013
More
Anyone else got a MMS problem on OmniROM Android 4.4.2?

I have tried different APN settings but results it "Sending..." message on the Messaging app when i try someone a picture message but they can send me pictures in Messaging

My current APN:

Name: Straght Talk ATT
APN: wap.tracfone
Proxy: Not set
Port: 80
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mmsc-cingular.com
MMS: proxy.mvno.tracfone
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: Not set
APN type: default,supl,mms
APN protocol: IPv4
APN roaming protocol: IPv4
APN enable/disable: APN enabled (only APN in my list)
Bearer: Unspecified
MVNO type: None
MVNO value: Not set

now i have tried Port: 80 or none and MMS: proxy.mvno.tracfone or mms2.tracfone.com or mms3.tracfone.com or att2.tracfone.com but none of them let me send a picture at all. this all worked on CM 10.1.3 and Biftor before but they both was Jelly Bean.

Please help.
17th January 2014, 12:00 PM   |  #2  
SteveMurphy's Avatar
Recognized Contributor
Flag Atlanta
Thanks Meter: 2,286
 
1,292 posts
Join Date:Joined: Apr 2012
More
In comparison to mine, it looks like your APN's are wrong.

First, the mmsc should be as you have it, but remove the dash (-) and replace it with a full stop (.).

Second, your MMS proxy should be 66.209.11.33

Remember to reboot once you've tried this.
The Following 4 Users Say Thank You to SteveMurphy For This Useful Post: [ View ]
17th January 2014, 07:49 PM   |  #3  
cidlover's Avatar
OP Member
Flag Parkersburg
Thanks Meter: 37
 
88 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by SteveMurphy

In comparison to mine, it looks like your APN's are wrong.

First, the mmsc should be as you have it, but remove the dash (-) and replace it with a full stop (.).

Second, your MMS proxy should be 66.209.11.33

Remember to reboot once you've tried this.

I switched my MMSC and MMS to your settings and still getting "Sending..."

I do have Mr.Cook's modem version I777UCLK3 installed but i do have other modems on my extsd card saved and they are

I777UCLK3_modem.zip
I777UCLL6_modem.zip
I777UCDM8_modem.zip
S959GUDLG1_modem.zip (originally my old stock modem)

but i feel like i should flash a new modem but not sure if one will work.
17th January 2014, 09:46 PM   |  #4  
SteveMurphy's Avatar
Recognized Contributor
Flag Atlanta
Thanks Meter: 2,286
 
1,292 posts
Join Date:Joined: Apr 2012
More
Alright, here is my setup exactly:

Name: StraightTalk AT&T
APN: att.mvno
MMSC:http://mmsc.cingular.com
MMS proxy: 66.209.11.33
MMS port: 80
MCC: 310
MNC: 410
APN type: default,supl,mms

I'm on UCMD8, but I've used these settings across numerous modems. Try deleting the other apn's you currently have and create a new one using my settings. If you've entered everything properly, selected the new APN and rebooted, your texting should work without trouble.
Last edited by SteveMurphy; 17th January 2014 at 09:49 PM.
The Following 3 Users Say Thank You to SteveMurphy For This Useful Post: [ View ]
17th January 2014, 10:26 PM   |  #5  
cidlover's Avatar
OP Member
Flag Parkersburg
Thanks Meter: 37
 
88 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by SteveMurphy

Alright, here is my setup exactly:

Name: StraightTalk AT&T
APN: att.mvno
MMSC:http://mmsc.cingular.com
MMS proxy: 66.209.11.33
MMS port: 80
MCC: 310
MNC: 410
APN type: default,supl,mms

I'm on UCMD8, but I've used these settings across numerous modems. Try deleting the other apn's you currently have and create a new one using my settings. If you've entered everything properly, selected the new APN and rebooted, your texting should work without trouble.

I'm flashing back my stock modem but i cant use any other APN type but wap.tracfone or my phone wont connect to data at all

also would turning Airplane mode on then off work as well or does it got to be a full reboot or can it be a soft reboot?
Last edited by cidlover; 17th January 2014 at 10:34 PM. Reason: added question
18th January 2014, 10:01 PM   |  #6  
bleggy's Avatar
Senior Member
Thanks Meter: 88
 
209 posts
Join Date:Joined: Jan 2013
I cannot send MMS with Hangouts on Omnirom. Hangouts crashes. Using stock messaging or Handcent works but is not always reliable; it works like 80% of the time.

I haven't figured out the problem. I suspect its a KK problem, not a rom or apn or modem issue.

Sent from my SGH-I777 using XDA Premium 4 mobile app
20th January 2014, 04:08 AM   |  #7  
cidlover's Avatar
OP Member
Flag Parkersburg
Thanks Meter: 37
 
88 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by bleggy

I cannot send MMS with Hangouts on Omnirom. Hangouts crashes. Using stock messaging or Handcent works but is not always reliable; it works like 80% of the time.

I haven't figured out the problem. I suspect its a KK problem, not a rom or apn or modem issue.

Sent from my SGH-I777 using XDA Premium 4 mobile app

Well, MMS works with the stock messaging app for me but try the following:

try Play Store for Hangouts app updates
or try update your build to the current build 20140119 from OpenDelta

best ideas from me.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes