Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Cannot mount SD Card after formatting and disconnecting usb before unmounting?

OP gerardog2000

20th January 2014, 08:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2010
Okay, so I think that I just really, completely screwed up my touchpad. Here are my symptoms. I can boot into android but I cannot connect to the sd card. Says sd card damaged. I tried the terminal and potential fixes that I found. Nothing. I can boot into recovery but nothing happens, the big USB appears but nothing ever happens. I cannot boot into Webos. Says Erasing and never stops. I can boot into CWM but nothing I do there seems to make a difference. I cannot connect to my laptop (windows 7) no matter what I've tried. although, my computer does recognize that I am connected to something but it does not recognize it. I tried downloading drivers but i cannot get it to recognize the touchpad. Tried Webos doctor but it doesn't see the sd card so it doesn't even start doing the recovery. I tried doing wireless file transfer but I have no storage because the sd card will not mount. I pretty much tried everything that I saw online, except for the linux stuff. Has anyone experienced this and actually got around it? I am really bummed but I know that it's my fault.

I am not sure what caused it but a few mistakes that were possibly the cause would be that I formatted the sdcard through CWM without doing a backup. and at some point i disconnected the touchpad without unmounting. I think that it started after I disconnected. Any help will be very welcome.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes