Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,011 Members 38,694 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Anyone have lines going down the screen? i9500

Tip us?
 
Anakha56
Old
#1  
Senior Member - OP
Thanks Meter 86
Posts: 788
Join Date: Aug 2008
Location: Durban
Default [Q]Anyone have lines going down the screen? i9500

Hey All,

So I have been experiencing a odd issue with my S4 i9500 and I have no idea what it could mean except for maybe a hardware replacement <_<. Attached is a image I took when I powered down the phone and tried to enter the latest Philz Touch Recovery and the only way out of it is to pull the battery and put it back in again and all works fine. I have had this happen to me before but thought nothing of it at the time and carried on using the phone, this being the third instance has me worried although the time between instances is few & far between something like a month or two. I do not undervolt or overvolt or underclock or overclock my phone so I don't think I killed the hardware however at times I have noticed the area by the camera module get extremely hot with normal web browsing.

So yeah any ideas? Should I just flash stock, take it to my Samsung Care Center and request a new board and show them the pic as proof?
Attached Thumbnails
Click image for larger version

Name:	photo_4.jpg
Views:	308
Size:	207.8 KB
ID:	2522675  
Phone: Sony Xperia Z2 LTE Black. Model D6503 Software: 17.1A.2.55
Current ROM: Stock.
Recovery: Stock.
Kernel: Stock.
Service Provider: Vodacom.
 
Anakha56
Old
#2  
Senior Member - OP
Thanks Meter 86
Posts: 788
Join Date: Aug 2008
Location: Durban
Anyone?
Phone: Sony Xperia Z2 LTE Black. Model D6503 Software: 17.1A.2.55
Current ROM: Stock.
Recovery: Stock.
Kernel: Stock.
Service Provider: Vodacom.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes