Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

P769 hard brick?

18th January 2014, 07:23 AM   |  #1  
OP Member
Flag Detroit
Thanks Meter: 19
 
77 posts
Join Date:Joined: Apr 2011
More
a day after i rooted and flashed a rom on my l9, it just died, idk how. can't get into any kind of "mode". the strange thing is when i connect is via usb it tries to connect but a dialog box comes up in the bottom right saying "USB device not recognized" it makes the connect/disconnect sound over and over until i unplug it. Device manager doesn't show anything, it just keeps refreshing because the device is attempting to connect. I've tied different cables and different ports also, and no luck.
any help will be greatly appreciated, thanks
18th January 2014, 07:36 AM   |  #2  
Member
Thanks Meter: 4
 
44 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by hachem28

a day after i rooted and flashed a rom on my l9, it just died, idk how. can't get into any kind of "mode". the strange thing is when i connect is via usb it tries to connect but a dialog box comes up in the bottom right saying "USB device not recognized" it makes the connect/disconnect sound over and over until i unplug it. Device manager doesn't show anything, it just keeps refreshing because the device is attempting to connect. I've tied different cables and different ports also, and no luck.
any help will be greatly appreciated, thanks

Adb drivers? have you installed them?
18th January 2014, 07:55 AM   |  #3  
OP Member
Flag Detroit
Thanks Meter: 19
 
77 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by kishandoshi

Adb drivers? have you installed them?

well i installed the original l9 drivers, is there specific adb drivers for it?
18th January 2014, 08:25 AM   |  #4  
Member
Thanks Meter: 4
 
44 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by hachem28

well i installed the original l9 drivers, is there specific adb drivers for it?

may b. well my story is. i had bricked my phone. installed the universal adb drivers as my phone doesnt have any driver released by company. and i did restored and flashed stock rom. hope it works for you.
18th January 2014, 08:37 AM   |  #5  
OP Member
Flag Detroit
Thanks Meter: 19
 
77 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by kishandoshi

may b. well my story is. i had bricked my phone. installed the universal adb drivers as my phone doesnt have any driver released by company. and i did restored and flashed stock rom. hope it works for you.

Do you happen to have a link for the universal adb drivers?
18th January 2014, 09:04 AM   |  #6  
Member
Thanks Meter: 4
 
44 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by hachem28

Do you happen to have a link for the universal adb drivers?

adbdriver.com
20th January 2014, 12:48 PM   |  #7  
kuma82's Avatar
Senior Member
Flag Houston
Thanks Meter: 909
 
1,746 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by hachem28

Do you happen to have a link for the universal adb drivers?

More than likely your device is malfunctioned.

Sent from my LGMS769 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread

Tags
brick, lgl9, root, unbrick
Previous Thread Next Thread
Thread Tools
Display Modes