Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CIFS on [T210/T210R] Blackhawk Kernel 1.8 (Solved)

OP klopeck

18th January 2014, 01:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
Hi, greetings from spain

First thanks for the development effort.

I have a T210 and I found a problem with cifs



Here is talking about it but it is a temporary solution because you have to do it again each time the tablet reboots

http://www.netzgewitter.com/2013/10/...fs-on-android/

Cifs Manager does not work with this kernel.

This is the dmesg output on my tablet



I need to mount my drives with cifs smb to use external player with XBMC.

I apologize for my English (google translator).
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-18-00-40-30.png
Views:	329
Size:	35.2 KB
ID:	2522816   Click image for larger version

Name:	Screenshot_2014-01-18-00-29-41.png
Views:	312
Size:	147.8 KB
ID:	2522818  
Last edited by klopeck; 20th January 2014 at 03:20 PM. Reason: Problem Solved
20th January 2014, 03:36 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
I've gotten it to work but only with the app "mount manager".

The problem was in the path in "/ /" and "\ \"

Then we enable the mount units and the load module to start

And we have it up and running

So my network drives are mounted on local folders. This is useful if you are using xbmc and want to play mkv (and more things of course). The internal player stutters and external from xbcm not open files with nfs (samba) with cifs referenced locally and can be seen with the external player we want.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes