FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

Did you know....

19th January 2014, 08:53 PM |#1  
bobsie41's Avatar
OP Senior Member
Flag Hornsea
Thanks Meter: 317
 
Donate to Me
More
After I had installed an ota update to 10f, I found that I had acquired a new homescreen titled' Did you know' containing guides to new features.
I haven't found any way of removing this screen. It doesn't appear that I can remove it the conventional way.
Does anybody have any ideas?

Sent from my LG-D802 using XDA Premium 4 mobile app
 
 
19th January 2014, 11:40 PM |#2  
Senior Member
Flag Staten Island
Thanks Meter: 66
 
Donate to Me
More
You got an ota update today? Do you remember what it said the update was for? I'm on the Sprint variant and I haven't seen any updates for a while

Sent from my LG-LS980 using Tapatalk
20th January 2014, 07:24 AM |#3  
bobsie41's Avatar
OP Senior Member
Flag Hornsea
Thanks Meter: 317
 
Donate to Me
More
I went from 10a to 10f. Still on 4.2.2. I can't see anything that is any different apart from the really annoying extra screen which I can't remove.

Sent from my LG-D802 using XDA Premium 4 mobile app
20th January 2014, 01:44 PM |#4  
Senior Member
Thanks Meter: 80
 
More
Remember vagly I had it on my phone to. Disabled it in som menu under settings
20th January 2014, 01:53 PM |#5  
Junior Member
Thanks Meter: 1
 
More
Go to the "Did you know" screen, press menu and select the delete option.
The Following User Says Thank You to únote For This Useful Post: [ View ]
20th January 2014, 01:54 PM |#6  
lazer77's Avatar
Senior Member
New York
Thanks Meter: 929
 
More
Try going to settings - homescreen.. scroll down and see if you see Tips. If so, uncheck that.

Sent from my LG-D800
20th January 2014, 06:42 PM |#7  
gabilondo's Avatar
Member
Flag Torrevieja,Spain
Thanks Meter: 8
 
More
settings - homescreen.. scroll down and uncheck "Do You Know?"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes