Post Reply

[Q]Bricked Motorola?

OP Tenderenden

20th January 2014, 08:45 AM   |  #1  
OP Junior Member
Flag Tarnow
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jul 2013
More
Hi
I have problem with my friend's Motorola Defy. I installed custom rom on it, and when it was not working so I tryed to install a stock rom. Unfortunately I think I bricked it. Now the only thing that is working is white LED when I charging it.
Can I repair it somehow?

PS: Sorry for my English

Sent from my HTC Wildfire S A510e using xda app-developers app
20th January 2014, 01:53 PM   |  #2  
boonwuilow's Avatar
Senior Member
Flag Cheras
Thanks Meter: 7
 
128 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Tenderenden

Hi
I have problem with my friend's Motorola Defy. I installed custom rom on it, and when it was not working so I tryed to install a stock rom. Unfortunately I think I bricked it. Now the only thing that is working is white LED when I charging it.
Can I repair it somehow?

PS: Sorry for my English

Sent from my HTC Wildfire S A510e using xda app-developers app

What custom rom u installed? Did u accidentally updated your bootloader by flashing Defy+ stock SBF?
Can u still enter bootloader mode?
20th January 2014, 05:05 PM   |  #3  
OP Junior Member
Flag Tarnow
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jul 2013
More
Unhappy Bricked Defy
Quote:
Originally Posted by boonwuilow

What custom rom u installed? Did u accidentally updated your bootloader by flashing Defy+ stock SBF?
Can u still enter bootloader mode?

Firstly I used rom from HERE and after about a week it suddenly stop working and only looping on boot.
Then I tried ROM from HERE but I wanted to back to stock rom so I goes to THIS THREAD.
From this LIST I used "Android 2.2.2
Moto_Version.34.179.6.MB525.T-Mobile.en.PL" SBF file.
Now when I trying power on the phone it's just not working.
The only thing is working is white LED when I plug in to computer. I can't get into bootload mod too. Can I do something?
20th January 2014, 07:03 PM   |  #4  
hotdog125's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 392
 
940 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Tenderenden

Firstly I used rom from HERE and after about a week it suddenly stop working and only looping on boot.
Then I tried ROM from HERE but I wanted to back to stock rom so I goes to THIS THREAD.
From this LIST I used "Android 2.2.2
Moto_Version.34.179.6.MB525.T-Mobile.en.PL" SBF file.
Now when I trying power on the phone it's just not working.
The only thing is working is white LED when I plug in to computer. I can't get into bootload mod too. Can I do something?

Your battery might be dead. Charge the battery with an external charger or McGyver method (be careful).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes