Post Reply

n7100 error in cache.img

OP vickcar13

15th January 2014, 05:14 PM   |  #1  
OP Junior Member
Flag San Cristobal
Thanks Meter: 2
 
26 posts
Join Date:Joined: Sep 2013
Donate to Me
More
hi, i have this one that cant be flashed... any rom always fails at "cache.img" i cant even flash a custom recovery... i just can enter download mode with all this on the screen...

ODIN MODE
PRODUCT NAME: GT-N7100
CUSTOM BINARY DOWNLOAD: Yes (5 counts)
CURRENT BINARY: Custom
SYSTEM STATUS: Custom
KNOX WARRANTY VOID: 1
RP SWREV: A2

and this is the operation log while flashing any rom...

<ID:0/015> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N7100XXUEMK9_N7100OXXEMK4_N7100XXUEMJ9_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/015> Odin v.3 engine (ID:15)..
<ID:0/015> File analysis..
<ID:0/015> SetupConnection..
<ID:0/015> Initialzation..
<ID:0/015> Set PIT file..
<ID:0/015> DO NOT TURN OFF TARGET!!
<ID:0/015> Get PIT for mapping..
<ID:0/015> Firmware update start..
<ID:0/015> boot.img
<ID:0/015> NAND Write Start!!
<ID:0/015> cache.img
<ID:0/015>
<ID:0/015> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

only PIT can be flashed.. but stills the same... not fully turning on..
15th January 2014, 05:49 PM   |  #2  
Senior Member
Thanks Meter: 548
 
1,355 posts
Join Date:Joined: Mar 2012
Possibly hardware (NAND) error. Or something Knox related.
Did you try to downgrade bootloader or flash older firmware ?
16th January 2014, 04:20 AM   |  #3  
OP Junior Member
Flag San Cristobal
Thanks Meter: 2
 
26 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Well.. Tried an older rom 4.1.2 with pit bootloader pda modem and csc.. And now it fails in "system.img"! Dont know what else to try..


Sent from my iPhone using Tapatalk
20th January 2014, 09:18 PM   |  #4  
OP Junior Member
Flag San Cristobal
Thanks Meter: 2
 
26 posts
Join Date:Joined: Sep 2013
Donate to Me
More
stills the same!!! tried several roms and recoverys.... even the cacheFIX and it fails at NAND WRITE STARTS
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank