Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

XperimenT w/ LT30at issues

OP Azuer

16th January 2014, 05:12 AM   |  #1  
OP Junior Member
Philadelphia
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2010
So I am new to this forum, but not new to modding and I have to say I am having a bit of trouble with TiMiN8R's XperimenT 3.5. I followed everything is this thread: http://forum.xda-developers.com/show....php?t=2040066 to a 'T' (no pun intended) and I always hit the same error... stuck at the Sony logo. I cannot do anything, but reflash to another firmware and try again, now on my 7th time.

I have a Xperia TL(LT30at) running LT30p_9.1.A.1.141 firmware already rooted w/ CWM.

I have searched high and low and I am not able to find any posts with my issue. I would have posted in the above thread, but at last I am a new user so yea... can any one help?
16th January 2014, 11:03 AM   |  #2  
cnkhanh's Avatar
Senior Member
Flag Ha Noi
Thanks Meter: 140
 
706 posts
Join Date:Joined: Aug 2012
More
Guess whose post's gonna be moved!
20th January 2014, 10:34 PM   |  #3  
Member
Flag St Johns
Thanks Meter: 11
 
76 posts
Join Date:Joined: Apr 2013
More
Quick
Quote:
Originally Posted by Azuer

So I am new to this forum, but not new to modding and I have to say I am having a bit of trouble with TiMiN8R's XperimenT 3.5. I followed everything is this thread: http://forum.xda-developers.com/show....php?t=2040066 to a 'T' (no pun intended) and I always hit the same error... stuck at the Sony logo. I cannot do anything, but reflash to another firmware and try again, now on my 7th time.

I have a Xperia TL(LT30at) running LT30p_9.1.A.1.141 firmware already rooted w/ CWM.

I have searched high and low and I am not able to find any posts with my issue. I would have posted in the above thread, but at last I am a new user so yea... can any one help?

did your rom install strangely fast ? ( 7 sec) ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes