Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem Updating to 125 with my P6

OP Baxxxtor

7th January 2014, 07:33 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2008
Hi guys just tried top update my firmware to 125. i am still running the old 112.
i tried updating via hi suit, tried the online update feature of the phone. i always get the same error:

Finding Update package.....
Opening Update package.....
Verifying update package.....
Installing update package.....
assert failed: apply_patch_check("system/build.prop". "60e472fd3b585a12203e8d8f120fe8648d4a814".
E:Error in /data/share/0/HwOUC/update.zip
(Status 7)

Installation aborted.
cust copying files...
copy cust files successed!
Formating /cache...


Any Help!!???
7th January 2014, 07:34 PM   |  #2  
husen4u's Avatar
Senior Member
Flag Kuwait
Thanks Meter: 1,415
 
1,074 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Baxxxtor

Hi guys just tried top update my firmware to 125. i am still running the old 112.
i tried updating via hi suit, tried the online update feature of the phone. i always get the same error:

Finding Update package.....
Opening Update package.....
Verifying update package.....
Installing update package.....
assert failed: apply_patch_check("system/build.prop". "60e472fd3b585a12203e8d8f120fe8648d4a814".
E:Error in /data/share/0/HwOUC/update.zip
(Status 7)

Installation aborted.
cust copying files...
copy cust files successed!
Formating /cache...


Any Help!!???

Try dload method

Sent from my P6-U06 using xda app-developers app
7th January 2014, 07:43 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by husen4u

Try dload method

Sent from my P6-U06 using xda app-developers app

tried it same error!
7th January 2014, 07:49 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by Baxxxtor

tried it same error!

tried a factory resset first and tried to aplie the update afterwards... same error!
any ideas!
do i have to unroot my phone first?
since it may have something todo with the build.prop:
i used a build.prop editor to unlock the feater to hide my softkeys bar like on the huawei m8.
thats all i changed in build.prop.
is it possible that it has something to do with that?


Edit:

After downloading the update again: copied the update.app on my sdcard /dload/update.app
tried a local update:

update fails with:
This phone is LOCK state
E:failed to mount /sdcard (No such file or directory)
There is no update.app in /sdcard/dload or /data/share/0/dload

Huawei SD card update failed!

what am i doing wrong???

any help pls
Last edited by Baxxxtor; 7th January 2014 at 08:22 PM.
7th January 2014, 08:34 PM   |  #5  
skyp6user's Avatar
Senior Member
Thanks Meter: 15
 
110 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Baxxxtor

tried a factory resset first and tried to aplie the update afterwards... same error!
any ideas!
do i have to unroot my phone first?
since it may have something todo with the build.prop:
i used a build.prop editor to unlock the feater to hide my softkeys bar like on the huawei m8.
thats all i changed in build.prop.
is it possible that it has something to do with that?


Edit:

After downloading the update again: copied the update.app on my sdcard /dload/update.app
tried a local update:

update fails with:
This phone is LOCK state
E:failed to mount /sdcard (No such file or directory)
There is no update.app in /sdcard/dload or /data/share/0/dload

Huawei SD card update failed!

what am i doing wrong???

any help pls


you're doing the local update the right way..

"do i have to unroot my phone first?"
-yeah, this might be where the problem is
7th January 2014, 08:54 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2008
Smile problem solved
Quote:
Originally Posted by skyp6user

you're doing the local update the right way..

"do i have to unroot my phone first?"
-yeah, this might be where the problem is

ok for anyone who has the same issues!
i figured it out!
the problem was my sd card! it was formated in ntfs.it needs to be fat32 in order to work.

problem solved.

ty
7th January 2014, 09:54 PM   |  #7  
skyp6user's Avatar
Senior Member
Thanks Meter: 15
 
110 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Baxxxtor

ok for anyone who has the same issues!
i figured it out!
the problem was my sd card! it was formated in ntfs.it needs to be fat32 in order to work.

problem solved.

ty

Good to hear that!

Thanks also for the info!
19th January 2014, 12:33 PM   |  #8  
Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Jul 2012
Hi Baxxxtor

Did you unroot your phone ? Or changing the file system of the SD card was enough ?

Thx
Sam
19th January 2014, 03:45 PM   |  #9  
Senior Member
Thanks Meter: 41
 
169 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by kangol321

Hi Baxxxtor

Did you unroot your phone ? Or changing the file system of the SD card was enough ?

Thx
Sam

Hi,

i flash B118 or B125 with and without root. Its no problem..
You only have to root your device again after flash.
20th January 2014, 10:42 PM   |  #10  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2013
I flashed without root to B125. So root is not needed

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes