[Q] [HELP] Problem with Trekstor Surftab

1 posts
Thanks Meter: 0
By totalandroid, Junior Member on 20th January 2014, 10:48 PM
Post Reply Subscribe to Thread Email Thread
I bought my Trekstor Surftab breeze 7.0 abou half year ago and I tried to root it but i failed in my attempt so I was looking around internet and found a app called z4root and after installing z4root it said my tab was rooted so I taped unroot and waited few sec and then my tab just reboted and there was no apps. Then I tried to download my apps back and then i got error saying that memory is full.
Then I started looking around internet trying to find solution for my problem and there was a lot of methods for solving that and no one method worked for me so I tried to flash stock rom but there is no rom for my tab.
If you know how to solve this problem please help me

P.S if i posted a thread that was alredy posted leave link here or pm me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes