View Poll Results: If you RMA'd your Tablet/Dock, what was the result?
RMA'd Tablet-No problem found, disconnect persists 0 0%
RMA'd Tablet-No problem found, disconnects stopped 0 0%
RMA'd Tablet-Problem found, disconnect persists 0 0%
RMA'd Tablet-Problem found, no more disconnects 0 0%
RMA'd Dock-No problem found, disconnect persists 1 100.00%
RMA'd Dock-No problem found, disconnects stopped 0 0%
RMA'd Dock-Problem found, disconnect persists 0 0%
RMA'd Dock-Problem found, no more disconnects 0 0%
RMA'd Both-No problem found, disconnect persists 0 0%
RMA'd Both-No problem found, disconnects stopped 0 0%
RMA'd Both-Problem found, disconnect persists 0 0%
RMA'd Both-Problem found, disconnects stopped 0 0%
Voters: 1. You may not vote on this poll

Post Reply

[Q] POLL: I RMA'd my Tablet/Dock and...

20th January 2014, 10:48 PM   |  #1  
linuxkidd's Avatar
OP Member
Flag Chapel Hill, NC
Thanks Meter: 12
 
48 posts
Join Date:Joined: Jul 2005
More
I'd like anyone who actually RMA'd either their Tablet, Dock or both due to the tablet/dock disconnect issue to please vote in the poll above.


Please Only Vote If you RMA'd due to this issue..

Please also comment in the thread if you're issue was resolved with answers to the following:
* What was noted as the resolution.
* Is it a different dock?
* What is the build date of your working dock?
* Is their noticeably less slack in the connection (tablet wiggle)?

Just trying to get a feel for what people's experience has been... Ultimately, I hope to help everyone with a faulty dock/tablet connection understand what they should send in, and what they should state is wrong for the best fix rate.

Thanks!
LK
Last edited by linuxkidd; 20th January 2014 at 10:55 PM.
20th January 2014, 11:03 PM   |  #2  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,046
 
11,557 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Wow so many options And none of them for mine.

I RMA's mine (both tab and dock as Asus wouldn't take just the dock) as I had a the loose hinge issue but no disconnects yet. They sent it back apparently fixed but I can't see any difference. It still wobbles in the hinge.
20th January 2014, 11:22 PM   |  #3  
linuxkidd's Avatar
OP Member
Flag Chapel Hill, NC
Thanks Meter: 12
 
48 posts
Join Date:Joined: Jul 2005
More
Quote:
Originally Posted by sbdags

Wow so many options And none of them for mine.

I RMA's mine (both tab and dock as Asus wouldn't take just the dock) as I had a the loose hinge issue but no disconnects yet. They sent it back apparently fixed but I can't see any difference. It still wobbles in the hinge.

LOL, the one option I didn't think of!

I had two different tablets and the dock disconnected on both, so they just wanted the dock. Didn't do me any good though..

So no disconnects on your setup at all?? At least someone's is working..

LK
Post Reply Subscribe to Thread

Tags
disconnect, dock, rma, tf701
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF701 Q&A, Help & Troubleshooting by ThreadRank