Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Battery problem

OP jrat69

19th January 2014, 05:24 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: May 2013
I've been having a really strange battery problem. I will have between 50% to 80% battery life. I will open facebook, either the app or through the browser, scroll down post for 1 to 2 minutes. Phone will say "You are now on emergency power please plug in to charge phone immediately", and then the phone will shut down. I plug in to charger I will be at 8% to 12% and charging. Leave on charger for 5 minutes will be up to about 16%, disconnect charger and reboot, phone will reboot and be back at 60% to 70%. Last night it would do nothing when I put on charger. Pulled battery, and rebooted, back to 70%. I'm unlocked, rooted, s-off, running Tachyon 1.2, I have the extended battery. Any ideas on what is causing this?
19th January 2014, 07:37 PM   |  #2  
Chillerman's Avatar
Senior Member
Flag Golden, CO
Thanks Meter: 66
 
163 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by jrat69

I've been having a really strange battery problem. I will have between 50% to 80% battery life. I will open facebook, either the app or through the browser, scroll down post for 1 to 2 minutes. Phone will say "You are now on emergency power please plug in to charge phone immediately", and then the phone will shut down. I plug in to charger I will be at 8% to 12% and charging. Leave on charger for 5 minutes will be up to about 16%, disconnect charger and reboot, phone will reboot and be back at 60% to 70%. Last night it would do nothing when I put on charger. Pulled battery, and rebooted, back to 70%. I'm unlocked, rooted, s-off, running Tachyon 1.2, I have the extended battery. Any ideas on what is causing this?


I could be that your battery is just shot. The first thing I would try is resetting the battery stats with an app like Battery Calibration and see if that helps. Other than that, try a Sense Rom and see if it correctly reads the battery stats. If that doesn't work, try a different battery.
21st January 2014, 01:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: May 2013
Thanks, I tried the battery calibration last night, seems like it has made a difference so far, My battery is also getting some age on it, so I'm going to get a new one, just in case.

Quote:
Originally Posted by Chillerman

I could be that your battery is just shot. The first thing I would try is resetting the battery stats with an app like Battery Calibration and see if that helps. Other than that, try a Sense Rom and see if it correctly reads the battery stats. If that doesn't work, try a different battery.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes