Google Play Newsstand 3.3 Brings Material Design Makeover

In a clear break from the previous practice of delivering nearly weekly Google … more

App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more
Post Reply

[Q] Random reboots xperia tl

17th January 2014, 05:06 AM   |  #1  
OP Senior Member
Flag Sonora, Ca
Thanks Meter: 35
 
183 posts
Join Date:Joined: Dec 2010
More
It is happening at random times, and when it does happen, anything will reboot it ex(notification, call, opening an app) Most of the time to stop the looping I have to plug it in to a power source. Ive taken a few last kmsg and they all are the same in the end.

[ 17.793529] EXT4-fs (dm-0): re-mounted. Opts: (null)
[ 17.800640] EXT4-fs (dm-0): re-mounted. Opts: (null)
[ 17.867785] EXT4-fs (dm-1): mounted filesystem without journal. Opts: (null)
[ 17.876514] EXT4-fs (dm-1): warning: maximal mount count reached, running e2fsck is recommended
[ 17.877216] EXT4-fs (dm-1): re-mounted. Opts: (null)
[ 17.879291] EXT4-fs (dm-1): re-mounted. Opts: (null)
[ 17.961574] hcismd_set_enable 0
[ 17.961696] Bluetooth: opening HCI-SMD channel :APPS_RIVA_BT_ACL
[ 17.961880] Bluetooth: opening HCI-SMD channel :APPS_RIVA_BT_CMD
[ 17.962002] Bluetooth: HCI device registration is starting
[ 18.463573] acc_open
[ 18.463604] acc_release
[ 22.040378] QSEECOM: qseecom_load_app: App (tzs1sl) does'nt exist, loading apps for first time
[ 22.052891] QSEECOM: qseecom_load_app: App with id 2 (tzs1sl) now loaded
[ 22.511063] init: cannot find '/system/bin/battery_logging', disabling 'battery_logging'
[ 22.553517] QSEECOM: qseecom_load_app: App (tzlibasb) does'nt exist, loading apps for first time
[ 22.580711] QSEECOM: qseecom_load_app: App with id 3 (tzlibasb) now loaded
[ 22.593773] QSEECOM: qseecom_unload_app: App id 3 now unloaded
[ 22.611262] QSEECOM: qseecom_load_app: App (tzlibasb) does'nt exist, loading apps for first time
[ 22.624202] QSEECOM: qseecom_load_app: App with id 3 (tzlibasb) now loaded
[ 22.636166] QSEECOM: qseecom_unload_app: App id 3 now unloaded
[ 22.649992] QSEECOM: qseecom_load_app: App (tzlibasb) does'nt exist, loading apps for first time
[ 22.663390] QSEECOM: qseecom_load_app: App with id 3 (tzlibasb) now loaded
[ 22.697176] QSEECOM: qseecom_unload_app: App id 3 now unloaded
[ 22.766336] msm_sdc3_set_mpp04: Enable uSD card Load SW
[ 23.065160] init: sys_prop: permission denied uid:1003 name:service.bootanim.exit
[ 23.451548] qup_i2c qup_i2c.10: QUP: I2C status flags :0x1343c8, irq:224
[ 23.451732] qup_i2c qup_i2c.10: I2C slave addr:0x28 not connected
[ 23.461834] pn544 10-0028: pn544_dev_write: i2c write err -107, but retry 1
[ 24.573325] msm_battery_gauge_alarm_notify: spurious interrupt
[ 24.826918] msm_battery_gauge_alarm_notify: trip of high threshold
[ 25.291622] msm_battery_gauge_alarm_notify: spurious interrupt
[ 25.323241] msm_battery_gauge_alarm_notify: trip of high threshold
[ 25.392278] msm_battery_gauge_alarm_notify: spurious interrupt
[ 25.820143] msm_battery_gauge_alarm_notify: trip of high threshold
[ 26.292873] msm_battery_gauge_alarm_notify: spurious interrupt
[ 26.320189] msm_battery_gauge_alarm_notify: trip of high threshold
[ 28.677094] msm_battery_gauge_alarm_notify: spurious interrupt
[ 28.820448] msm_battery_gauge_alarm_notify: trip of high threshold
[ 28.986113] msm_battery_gauge_alarm_notify: spurious interrupt
[ 29.320463] msm_battery_gauge_alarm_notify: trip of high threshold
[ 29.489424] msm_battery_gauge_alarm_notify: spurious interrupt
[ 29.820509] msm_battery_gauge_alarm_notify: trip of high threshold
[ 29.894552] msm_battery_gauge_alarm_notify: spurious interrupt
[ 30.320555] msm_battery_gauge_alarm_notify: trip of high threshold
[ 30.485609] msm_battery_gauge_alarm_notify: spurious interrupt
[ 30.537891] alarm_set_rtc: Failed to set RTC, time will be lost on reboot
[ 30.820601] msm_battery_gauge_alarm_notify: trip of high threshold
[ 31.589195] msm_battery_gauge_alarm_notify: spurious interrupt
[ 31.820692] msm_battery_gauge_alarm_notify: trip of high threshold
[ 31.891469] msm_battery_gauge_alarm_notify: spurious interrupt
[ 32.820814] msm_battery_gauge_alarm_notify: trip of high threshold
[ 32.924278] msm_battery_gauge_alarm_notify: spurious interrupt
[ 33.324584] msm_battery_gauge_alarm_notify: trip of high threshold
[ 33.350160] msm_battery_gauge_alarm_notify: spurious interrupt
[ 33.820936] msm_battery_gauge_alarm_notify: trip of high threshold
[ 33.871356] msm_battery_gauge_alarm_notify: spurious interrupt

Any ideas of how to stop this from happening....this was my wife's phone, I took it and gave her my SIII so she would have an 100% working phone
Last edited by chapelfreak; 17th January 2014 at 05:08 AM. Reason: added info
17th January 2014, 05:49 AM   |  #2  
idk if i had that same issue but since u got my tl it experienced random reboots at random moments, i exhanged the phone once and it stopped a bit but now the reboots took longer to happen, i then gave up on finding a cure since i thought well it might be the battery thats faulty ill just echange the phone when i am nearing the end of the guarantee, then between flashing different roms to fit my taste cause i was bored on the custom one i had on i installed this one http://forum.xda-developers.com/show....php?t=2407313 the white version and i was amazed cause the reboots went away and i was thinking they would come back and i have not had a single one, i recommend you install this rom and see if it continues, i wish you good luck. also to download apn setting go to xperia conectivity to download them.
20th January 2014, 01:21 AM   |  #3  
OP Senior Member
Flag Sonora, Ca
Thanks Meter: 35
 
183 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by bolillo

idk if i had that same issue but since u got my tl it experienced random reboots at random moments, i exhanged the phone once and it stopped a bit but now the reboots took longer to happen, i then gave up on finding a cure since i thought well it might be the battery thats faulty ill just echange the phone when i am nearing the end of the guarantee, then between flashing different roms to fit my taste cause i was bored on the custom one i had on i installed this one http://forum.xda-developers.com/show....php?t=2407313 the white version and i was amazed cause the reboots went away and i was thinking they would come back and i have not had a single one, i recommend you install this rom and see if it continues, i wish you good luck. also to download apn setting go to xperia conectivity to download them.

I will try to flash this rom, now that phone has to be plugged in to a power source to work period about 95% of the time execpt when in recovery, It doesn't reboot then. When I installed the hybred rom, the phone wouldn't reboot, it would randomly turn off. I hope the rom you suggusted works, since I am sick of being tethered to a power cord 24/7
Last edited by chapelfreak; 20th January 2014 at 01:22 AM. Reason: changed sentences
20th January 2014, 03:26 AM   |  #4  
Member
Flag Sibu
Thanks Meter: 16
 
53 posts
Join Date:Joined: Jul 2013
More
Want to ask at what battery level that you encounter this problem? Last time my Xperia V have reboot when my battery is below 15%, and after i recalibrate my battery ( https://play.google.com/store/apps/d...ibration&hl=en ), the problem solved..

Also, you can flash custom rom like CM to see whether the problem is firmware related, if problem persists, then it mean is hardware problem..
20th January 2014, 09:30 PM   |  #5  
Member
Flag St Johns
Thanks Meter: 11
 
76 posts
Join Date:Joined: Apr 2013
More
Thumbs up VERSION
i experience no random reboots .. im on the stock 4.1.2 rom so maybe u should try that
20th January 2014, 11:05 PM   |  #6  
OP Senior Member
Flag Sonora, Ca
Thanks Meter: 35
 
183 posts
Join Date:Joined: Dec 2010
More
Whatever rom i have stock or not produces the problem. The phone will be fine for a bit off the charger, then bam it reboots until i plug it in. Sometimes plugging it in doesnt help. I have to go into recovery to factory reset and reinstall the rom.

I have tried the rom mentioned above, tried t-hybrid 19.2 and tried reinstalling the stock rom.

I cant install cm since i have a locked bootloader.

For sometimes reason it does not happen in cwm recovery.

I will try to calibrate the battery with that app.

Sent from my LT30p using XDA Premium 4 mobile app
21st January 2014, 01:25 AM   |  #7  
OP Senior Member
Flag Sonora, Ca
Thanks Meter: 35
 
183 posts
Join Date:Joined: Dec 2010
More
My battery is fully charged all the time now since I have to have it tethered to a power source at all times or it will reboot.

Sent from my LT30p using XDA Premium 4 mobile app

Post Reply Subscribe to Thread

Tags
battery, bootloop, gauge, xperia tl
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank