Post Reply

Switching from 4.1.2 to 4.3 and installing EclipticOne ROM

OP Jorke550

17th January 2014, 07:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2012
So I've been sitting on 4.1.2 and 1.29 Software for a while because I didn't wanted to tamper with my root. Recently decided to update, but I want to install the Custom Rom from Hawknest:
http://forum.xda-developers.com/show....php?t=2496069

My main question is do I need to update to 4.3(Or 4.4?) before flashing in Ecliptic on TWRP or can I skip that part and simply flash in the Rom?

If I have to update, how do I update manually? Updating over the air sends me to TWRP after installing and I'm guessing this is because installing from OTA will get me unrooted. Finally, how do I know which is the correct ROM for me, he has KitKat and JellyBean as downloadables so I am uncertain. I'm guessing JellyBean, but I would like to get KitKat if possible.

My phone has:
Software 1.29.651.10
Firmware 4.1.2
HTCSense 5.0
I'm S-On on TWRP 2.6
17th January 2014, 08:59 PM   |  #2  
bighleo114312's Avatar
Senior Member
Flag zacatecas
Thanks Meter: 17
 
314 posts
Join Date:Joined: Dec 2012
Well what i did yesterday was go to Ecliptic kitkat from 4.1.2 just did bootloader and s_off rooted and install rexovery in rexovery did 3 full wipes (just in case) flash kitkat then the lastest modem for our sprint one niw im good and rolling

Enviado desde mi HTCONE mediante Tapatalk
18th January 2014, 08:48 AM   |  #3  
jblaze10's Avatar
Senior Member
Flag Gold Canyon,Az
Thanks Meter: 102
 
246 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Jorke550

So I've been sitting on 4.1.2 and 1.29 Software for a while because I didn't wanted to tamper with my root. Recently decided to update, but I want to install the Custom Rom from Hawknest:
http://forum.xda-developers.com/show....php?t=2496069

My main question is do I need to update to 4.3(Or 4.4?) before flashing in Ecliptic on TWRP or can I skip that part and simply flash in the Rom?

If I have to update, how do I update manually? Updating over the air sends me to TWRP after installing and I'm guessing this is because installing from OTA will get me unrooted. Finally, how do I know which is the correct ROM for me, he has KitKat and JellyBean as downloadables so I am uncertain. I'm guessing JellyBean, but I would like to get KitKat if possible.

My phone has:
Software 1.29.651.10
Firmware 4.1.2
HTCSense 5.0
I'm S-On on TWRP 2.6

all the questions you have can be answered with bd19 frequently asked in q&a its very resourceful! also make sure you understand the file structure change after 4.1 or can have storage issues, also in q&a. imo getting s-off before doing anything would be a good starting point. good luck!
The Following User Says Thank You to jblaze10 For This Useful Post: [ View ]
davidwritesmusic
21st January 2014, 04:46 AM   |  #4  
Guest
Thanks Meter: 0
 
n/a posts
If I'm not mistaken you're also going to need to update your touch firmware as well

Sent from my HTCONE using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes