Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,935 Members 52,699 Now Online
XDA Developers Android and Mobile Development Forum

[Q] wifi loading issue

Tip us?
 
joker705
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Nov 2013
Exclamation [Q] wifi loading issue

to all grand users,
i have been on sgg(GT 19082) for 6 months,but since the last month ,im encountering certain problems over my wifi...
1. i have tried many browsers(so mostly aint a browser issue) but still the time required to load any webpage needs a minimum of 15-25 sec.this is real frustrating as i was used to smooth and minimum loading time.similarly videos need 1-2 minutes to start and buffer time has increased too.
2. time required to initialise a download too has increased.what took 5-10 seconds now takes 1-3 minutes to just start up.gladly the download speed hasnt varied.(updates on playstore thus stack up)
3. on palystore,the result to any search takes 2 minutes(initially 3 seconds) and even after the results appear ,images of app and icon seem invisible.

this is defenitely not a internet issue as im not encountering any kinds of trouble on my pci have treid switching browsers and wiping data,flashing differnt roms but the problem seems to persist.
.hope anyone has had a similar situation before me.any kinds of solutions and suggestions are welcome.
 
naufalhadyan
Old
#2  
naufalhadyan's Avatar
Senior Member
Thanks Meter 236
Posts: 436
Join Date: Nov 2013
Location: Bandung, Indonesia
The download speed is unaffected, but everything else seems to load very slow? It's not possible.
What ROMs have you tried? The scope of the problem can be very wide... Have you tried using another WiFi router and see if it's still slow?
An architecture student and likes anything tech.

Nokia N-Gage QD (2006) --> Nokia 2730 Classic (2010) --> Ivio DE88 (2011) --> Sony Xperia Go ST27i (2012) --> Samsung Galaxy Grand Duos i9082 (2013) --> (used) Sony Xperia V LT25i

Rocking Sony Xperia V with latest CM11 nightly.
Secondary device: white iPad 2 64GB, with jailbroken iOS7
 
akiratoriyama
Old
#3  
akiratoriyama's Avatar
Senior Member
Thanks Meter 769
Posts: 1,649
Join Date: Sep 2012
Location: Mumbai

 
DONATE TO ME
Clean cache ?

Sent from my GT-I9082 using Tapatalk
AOGP Kernel Coder
 
iceyhotguy
Old
#4  
iceyhotguy's Avatar
Senior Member
Thanks Meter 716
Posts: 713
Join Date: Jan 2012
From what the OP described if the download speed is the same but the buffering is slow, it sounds like there's either too many apps using or requesting the Wi-Fi simultaneously or over time, the cache and more likely, residual files, have piled up together in the app folders.
The bigger these folders get, the more the app itself has to search through it's files to use the current one, thereby causing a delay in processing/buffering time.
Cleaning cache would be a good idea, it should help for a little while like akiratoriyama suggested, otherwise it'll have to be a complete data wipe/format to fix the problem.
The Following User Says Thank You to iceyhotguy For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes