Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,028 Members 37,893 Now Online
XDA Developers Android and Mobile Development Forum

Clean Install (webos doctor disconnect at 4%)

Tip us?
 
Ps2004
Old
(Last edited by Ps2004; 20th January 2014 at 08:20 PM.)
#1  
Member - OP
Thanks Meter 4
Posts: 44
Join Date: Jun 2012
Default Clean Install (webos doctor disconnect at 4%)

Hey there

 
I'd like to sell my Touchpad, and wanted to get it clean and updated for the new user

Few weeks ago I updated to CM 10.2 and used tailor
system - 600mb
cache - 200mb
media - 400mb
data - 26gb

Now I booted into webos, wanted to upgrade the catalog app and others, changed date to Jan 2013,but it seems no memory left, now if I press install catalog, or the update, the TP reboots. Under device I see 0.3Gb available

How do I give Webos more space ? Is it the media partition ? Or not at all ? I'll try to resize it but tailor is having trouble to start

Also what are the Resets Options I can use after all is updated ?

Erase USB drive ? Or should I go first with full erase ? (apps install and data+usb drives etc) then update ?
Won't it mess with android install ?

Thanks for help !

Edit : Tailor : after a while, I get Service Error (userId) org.webosinternals.tailor.nod is not running, hmm, any idea to fix this ?
Reinstalled, retrying


I ran ACMEUninstaller, and tried webos doctor, 3.0.5, 3.0.4, 3.0.0, but everytime, it gets disconnected at 4%, using original cable, also tried with samsung's one

Any idea ?

Edit : I deleted media partition from tailor, then remade it, but it said fail, then I did an ext3 one, and the media appeared, but it said system was corrupted and I should try to repair, tried several time, no success, so I plug the tablet, and windows asked to format the partition, not sure If I chose ntfs or fat32, the default one, don't know if webos needs a specific one to work.
Rebooting the tablet now, taking some time but it's reinstalling some apps I think.
I'll retry doctor after that, if partition is here and not broken as before it may work, I hope => It doesn't.
Soo, I did full reset from webos, dunno if that's me or hp, but took me 10m to log in my account... Now restoring some stuff, but it often looses connectivity to hp. Hell !
 
laspero
Old
#2  
Member
Thanks Meter 13
Posts: 32
Join Date: Jan 2014
Quote:
Originally Posted by Ps2004 View Post
Hey there

I'd like to sell my Touchpad, and wanted to get it clean and updated for the new user

Few weeks ago I updated to CM 10.2 and used tailor
system - 600mb
cache - 200mb
media - 400mb
data - 26gb

Now I booted into webos, wanted to upgrade the catalog app and others, changed date to Jan 2013,but it seems no memory left, now if I press install catalog, or the update, the TP reboots. Under device I see 0.3Gb available

How do I give Webos more space ? Is it the media partition ? Or not at all ? I'll try to resize it but tailor is having trouble to start

Also what are the Resets Options I can use after all is updated ?

Erase USB drive ? Or should I go first with full erase ? (apps install and data+usb drives etc) then update ?
Won't it mess with android install ?

Thanks for help !

Edit : Tailor : after a while, I get Service Error (userId) org.webosinternals.tailor.nod is not running, hmm, any idea to fix this ?
Reinstalled, retrying
your media partition is way too small for webos. You need at least 1 GB. I would leave it at 5GB unless you aren't planning on using webos at all.

You have to remove space from data. In Tailor you need to unmount, check, and then resize.
To clean your CM 10.2 you should be able to just clear data from CWM.
The Following User Says Thank You to laspero For This Useful Post: [ Click to Expand ]
 
Ps2004
Old
(Last edited by Ps2004; 20th January 2014 at 06:33 PM.)
#3  
Member - OP
Thanks Meter 4
Posts: 44
Join Date: Jun 2012
Thanks for your reply, seeing you're pretty new, it's really nice

I tried resizing to 2GB, it didn't really work, I mean tailor says partition size is 2GB, then filesystem size is 399MB, webos only finds 399, same when connected to pc, and If I try resizing it says operation failed!

Or Could I try delete that partition without breaking the webos ? Then create it again 2GB from start, not sure tailor would manage but maybe ??
Otherwise, someone told me to use ACMEUninstall, and then run webosdoctor ? Is it really safe ? (I heard about people freezing with that app in past, so I'd like to avoid bad things)

Edit : as Tailor wouldn't manage to resize I followed what someone else told me, but think that was a bad idea, not sure yet, ran ACMEUninstall, then it booted on webos, no pb, I retried to use tailor no success, so I ran webos doctor, but it lost connection after 4%... Now looking about what to do, gonna retry this...

Found this, but doesn't seem to be for the touchpad, and the code gives me nothing so, dunno what to do now
 
laspero
Old
#4  
Member
Thanks Meter 13
Posts: 32
Join Date: Jan 2014
Quote:
Originally Posted by Ps2004 View Post
Thanks for your reply, seeing you're pretty new, it's really nice

I tried resizing to 2GB, it didn't really work, I mean tailor says partition size is 2GB, then filesystem size is 399MB, webos only finds 399, same when connected to pc, and If I try resizing it says operation failed!

Or Could I try delete that partition without breaking the webos ? Then create it again 2GB from start, not sure tailor would manage but maybe ??
Otherwise, someone told me to use ACMEUninstall, and then run webosdoctor ? Is it really safe ? (I heard about people freezing with that app in past, so I'd like to avoid bad things)

Edit : as Tailor wouldn't manage to resize I followed what someone else told me, but think that was a bad idea, not sure yet, ran ACMEUninstall, then it booted on webos, no pb, I retried to use tailor no success, so I ran webos doctor, but it lost connection after 4%... Now looking about what to do, gonna retry this...

Found this, but doesn't seem to be for the touchpad, and the code gives me nothing so, dunno what to do now
[Guide] Factory condition restoration

http://forum.xda-developers.com/show....php?t=1426244

gives this a shot
The Following User Says Thank You to laspero For This Useful Post: [ Click to Expand ]
 
Ps2004
Old
(Last edited by Ps2004; 21st January 2014 at 07:54 AM.)
#5  
Member - OP
Thanks Meter 4
Posts: 44
Join Date: Jun 2012
Alright thanks I'll try this
Seems easy, if all goes well
Running webosdoctor 3.0.0 now, 18% and going, sweet , after it I'll run 3.0.5, fix the store, and all should be fine, then clean cm10.x install

But, got a little question before I'm done, can you switch webos user account, email, without reseting the TP ? (and loosing the store fix ?)
Or should I be ok just getting a new pw, for it before selling, and tell the new buyer to change email and other infos on webos site ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes