Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Evo V 4G WiFi Error

OP VladHQ

20th January 2014, 07:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
Hello!
I have HTC Evo V 4G and I have it rooted. I don't think I have it S-OFF'd, but I do have 4EXT Touch Recovery installed. I have H-Boot 1.58.

At first I thought it was a HTC Evo 3D so I installed an Android Revolution HD 2.0.1 on it. Everything worked fine iuntil I realized WiFi wasn't turning on and always said "error". I decided to install unSENSEable 2.1 and it installed perfectly, but WiFi still didn't work. I have tried installing NUMEROUS kernels and Wifi still didn't work. I have 4EXT Recovery installed but I am not 100% sure if SmartFlash is installed. I can't install APKs and for some reason it shows that my SD Card isn't mounted, even though when I connect my phone to my computer, it shows up the SD card files.

I have tried multiple ROMs and the problem still persists. I am freaking out and have no other things to think about besides my half-bricked phone.

Please help me out!
VladHQ
21st January 2014, 09:40 AM   |  #2  
Senior Member
Flag Nashville
Thanks Meter: 79
 
523 posts
Join Date:Joined: Oct 2010
Donate to Me
Quote:
Originally Posted by VladHQ

Hello!
I have HTC Evo V 4G and I have it rooted. I don't think I have it S-OFF'd, but I do have 4EXT Touch Recovery installed. I have H-Boot 1.58.

At first I thought it was a HTC Evo 3D so I installed an Android Revolution HD 2.0.1 on it. Everything worked fine iuntil I realized WiFi wasn't turning on and always said "error". I decided to install unSENSEable 2.1 and it installed perfectly, but WiFi still didn't work. I have tried installing NUMEROUS kernels and Wifi still didn't work. I have 4EXT Recovery installed but I am not 100% sure if SmartFlash is installed. I can't install APKs and for some reason it shows that my SD Card isn't mounted, even though when I connect my phone to my computer, it shows up the SD card files.

I have tried multiple ROMs and the problem still persists. I am freaking out and have no other things to think about besides my half-bricked phone.

Please help me out!
VladHQ

OK, first off you're running an EVO 3D that on Virgin Mobile is called the HTC EVO V 4G. The 4G folk will direct you there, and nobody knows why Virgin Mobile used the 4G name for the 3D...

Secondly, the issues you're experiencing are with symptomatic of a bad kernel install which you'll get if you don't have smartflash on 4ext enabled and you're S-ON. If you haven't used wires, you're S-ON,

Until smartflash is enabled, nothing you flash will flash the kernel/wifi modules... so go in 4ext, it should be in settings to enable smartflash... just means it flashes kernel sections in Android mode instead of recovery - transparent to you.

Do that, see if your issues don't start clearing up
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes