5,599,478 Members 40,127 Now Online
XDA Developers Android and Mobile Development Forum

HW or SW issue

Tip us?
 
RawR Cheeze
Old
(Last edited by RawR Cheeze; 19th January 2014 at 02:02 PM.)
#1  
Member - OP
Thanks Meter 5
Posts: 50
Join Date: Jan 2012
Location: Helsinki
Default HW or SW issue

Well after updating to 4.4.2 Kit-Kat all my sensors are broken and im not sure if its an Software or Hardware issue? i would need some help so i would know if i need to go and repair it or if its just and software issue
Well my proximity sensor is broken
Auto-rotate dosent work

im using a N-9005 from nordic countries

I downloaded AndroSensor It just says waiting for event

http://gyazo.com/b2f854ed3a756b283b1b0584ce7f4471

http://gyazo.com/cd1cf657f6cb02a4ae55e6235174df12


If somone would help me i would be very thankfull getting real desperate here...
(excuse me my english)
 
RawR Cheeze
Old
#2  
Member - OP
Thanks Meter 5
Posts: 50
Join Date: Jan 2012
Location: Helsinki
Anyone ?
 
jamesmuking5
Old
#3  
jamesmuking5's Avatar
Senior Member
Thanks Meter 23
Posts: 175
Join Date: Aug 2012
Location: Kuching
Quote:
Originally Posted by RawR Cheeze View Post
Anyone ?
are u sure u r on the correct firmware for the correct variant? redownload and reflash again.

Sent from my SM-N9005 using XDA Premium 4 mobile app
 
RawR Cheeze
Old
#4  
Member - OP
Thanks Meter 5
Posts: 50
Join Date: Jan 2012
Location: Helsinki
Quote:
Originally Posted by jamesmuking5 View Post
are u sure u r on the correct firmware for the correct variant? redownload and reflash again.

Sent from my SM-N9005 using XDA Premium 4 mobile app
well KK is for now only polish right now?
Reflashed about 20 times now...
 
RawR Cheeze
Old
#5  
Member - OP
Thanks Meter 5
Posts: 50
Join Date: Jan 2012
Location: Helsinki
Could reflashing PIT and a Nand erase fix it?

IF it could, How do i do it?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes