Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM 10.2 - How to turn off the touch buttons light on notification?

OP teamomivida

16th January 2014, 06:07 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
Hello everyone,
I am new here.


I have flashed CM 10.2 on my HOX and everything is working great except of the battery draining fast, but this is not why I am herenow.

There is a problem with the notification light on the touch buttons. I am not sure if this is only on my device, or if it's on all devices that flashed CM 10.2

What I tried so far is disabling the Button Backlight Notifications

Code:
chmod 444 /sys/class/leds/button-backlight/slow_blink
But this just disabled all the notification lights. and not only the soft buttons' .

Your help is so much appreciated here guys.
Thank you
16th January 2014, 07:14 PM   |  #2  
suljo94's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 357
 
1,172 posts
Join Date:Joined: Nov 2013
More
try this
Quote:
Originally Posted by teamomivida

Hello everyone,
I am new here.


I have flashed CM 10.2 on my HOX and everything is working great except of the battery draining fast, but this is not why I am herenow.

There is a problem with the notification light on the touch buttons. I am not sure if this is only on my device, or if it's on all devices that flashed CM 10.2

What I tried so far is disabling the Button Backlight Notifications

Code:
chmod 444 /sys/class/leds/button-backlight/slow_blink
But this just disabled all the notification lights. and not only the soft buttons' .

Thank you

try this app
16th January 2014, 07:37 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by suljo94

try THIS app

No, this is not what I am looking for.
It doesn't seem like you understood my question.

When I receive a new email, or any kind of notification, the only light that is supposed to light up is the one on top.
But I also see the soft buttons light on.

The app you suggested doesn't disable the notification, but it disables the buttons light or in other words, it just controls their brightness.

Thank you anyway
16th January 2014, 08:05 PM   |  #4  
Member
Flag Norwich
Thanks Meter: 4
 
43 posts
Join Date:Joined: Oct 2009
More
http://forum.xda-developers.com/show...3#post47266593

After copying it in to system / apps folder - correct the permissions so it has the same as every other app in there, I just restarted my phone then it appears in your launcher and Settings > Advanced Options > Device
16th January 2014, 11:26 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by wipeout140

http://forum.xda-developers.com/show...3#post47266593

After copying it in to system / apps folder - correct the permissions so it has the same as every other app in there, I just restarted my phone then it appears in your launcher and Settings > Advanced Options > Device

I copied it to the /system/app folder, gave it permission 644 as every other file in that folder.
Restarted the phone, there is no service, when I unlock the phone, it just turns off. it doesn't even restart, just simply turns off.

Have you or anyone faced this problem before?

Update:

Actually it just turns off after a few second. I didn't even have to go through the lock screen
Last edited by teamomivida; 16th January 2014 at 11:30 PM.
17th January 2014, 09:26 PM   |  #6  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
Bump...

Anyone?? Please I need a solution.
At least answer me. is this only on my device, or on all CM 10.2???
18th January 2014, 12:47 AM   |  #7  
Member
Flag Norwich
Thanks Meter: 4
 
43 posts
Join Date:Joined: Oct 2009
More
Sorry I tested this under slim bean but i assume it would work under AOSP based roms under slim bean it added as a app and you could select various options like swipe 2 wake however maybe cm rom does not support it in the kernel. Sorry i can't really help anymore
The Following User Says Thank You to wipeout140 For This Useful Post: [ View ]
18th January 2014, 07:22 AM   |  #8  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Apr 2013
More
It's okay, I understand, I got it deleted by mounting the system partition while I was in recovery,
And now it's time to try CM 11.0 nightly

Thank you
21st January 2014, 05:44 PM   |  #9  
suljo94's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 357
 
1,172 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by teamomivida

No, this is not what I am looking for.
It doesn't seem like you understood my question.

When I receive a new email, or any kind of notification, the only light that is supposed to light up is the one on top.
But I also see the soft buttons light on.

The app you suggested doesn't disable the notification, but it disables the buttons light or in other words, it just controls their brightness.

Thank you anyway

yeah but with the profile "default" it should work

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes