Post Reply

SS 3.65 from 3.11 on a XT912

OP saltyjohnny

21st January 2014, 02:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
I guess I need more posts to ask this in the proper thread. Anyways I followed all of the instructions and used the installer however it did not ask to overwrite 3.11 but, still said it was installed. When I reboot I still have SS3.11 and I can't figure out why it won't install. It's not causing any problems at all but, it's just not installing for whatever reason.

The whole reason I'm even upgrading is because it's listed as a requirement for running CM11. If I can run CM11 via 3.11 that'd be fine as well.

Thanks in advance guys. I'm sure it's something stupid that I'm doing/not doing but, I'm definitely not as knowledgeable as most people on this forum.
21st January 2014, 02:13 PM   |  #2  
1droidmod's Avatar
Senior Member
Flag Sioux Falls
Thanks Meter: 158
 
781 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by saltyjohnny

I guess I need more posts to ask this in the proper thread. Anyways I followed all of the instructions and used the installer however it did not ask to overwrite 3.11 but, still said it was installed. When I reboot I still have SS3.11 and I can't figure out why it won't install. It's not causing any problems at all but, it's just not installing for whatever reason.

The whole reason I'm even upgrading is because it's listed as a requirement for running CM11. If I can run CM11 via 3.11 that'd be fine as well.

Thanks in advance guys. I'm sure it's something stupid that I'm doing/not doing but, I'm definitely not as knowledgeable as most people on this forum.

Look in data/data for a hashcode file or u might have to RSD Lite or Matts utility

XT912 RaZR SpYdEr CDMA
hit ThAnKs if I was helpful!!!
The Following User Says Thank You to 1droidmod For This Useful Post: [ View ]
21st January 2014, 05:24 PM   |  #3  
Dwillian's Avatar
Senior Member
Flag Kent, WA
Thanks Meter: 157
 
296 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by saltyjohnny

I guess I need more posts to ask this in the proper thread. Anyways I followed all of the instructions and used the installer however it did not ask to overwrite 3.11 but, still said it was installed. When I reboot I still have SS3.11 and I can't figure out why it won't install. It's not causing any problems at all but, it's just not installing for whatever reason.

The whole reason I'm even upgrading is because it's listed as a requirement for running CM11. If I can run CM11 via 3.11 that'd be fine as well.

Thanks in advance guys. I'm sure it's something stupid that I'm doing/not doing but, I'm definitely not as knowledgeable as most people on this forum.

I don't think cm11 can be flashed with SS 3.11.

I recall having a lot of trouble upgrading to 3.65. I eventually ended up using Matt's utility to reflash stock and root the phone (I did not use Matt's utility to install SS since it installs 3.11). Then I used safestrap-spyder-3.65.apk to install 3.65.

Sent from my XT912 using Tapatalk
The Following User Says Thank You to Dwillian For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes