Post Reply

[APP][PORT]2.1+Sony photo editor for Xperia™

OP xperiaz2

19th January 2014, 10:17 AM   |  #11  
xperiaz2's Avatar
OP Recognized Themer
Thanks Meter: 4,082
 
466 posts
Join Date:Joined: Oct 2013
yeah
Quote:
Originally Posted by TeamMex

Wooow amazing work
Downloading now

Thank u so much bro
19th January 2014, 10:55 AM   |  #12  
marson5's Avatar
Member
Flag jakarta
Thanks Meter: 58
 
89 posts
Join Date:Joined: Sep 2012
More
How to install? Push to system/app or just install like apk

sent from outer-space using c1905
The Following User Says Thank You to marson5 For This Useful Post: [ View ]
19th January 2014, 10:59 AM   |  #13  
xperiaz2's Avatar
OP Recognized Themer
Thanks Meter: 4,082
 
466 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by marson5

How to install? Push to system/app or just install like apk

sent from outer-space using c1905

Just Install Like Normal apk.
19th January 2014, 11:01 AM   |  #14  
marson5's Avatar
Member
Flag jakarta
Thanks Meter: 58
 
89 posts
Join Date:Joined: Sep 2012
More
Ok.. Installed

sent from outer-space using c1905
19th January 2014, 07:08 PM   |  #15  
Senior Member
Thanks Meter: 26
 
108 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Installed on my Xperia Go (running CM11 - Kitkat)
Program starts, select a photo via Album (OK), select decoration stamp (OK), click OK and get dumped back to it's start screen (the sketch board thing).
Moved it to /system/app, flushed dalvik, start it up (OK), choose photo via Album (OK) and then it says 'unfortunately, photo editor has stopped' - not even as far as running it as a user app.

Now I know it's CM11 but I do run the Album, Movies and Walkman apps that someone had modified so I had really hoped this would work.

Many thanks
Adrian
21st January 2014, 05:41 PM   |  #16  
fridlack's Avatar
Senior Member
Flag Gava, Barcelona
Thanks Meter: 90
 
653 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by davidroid1


In system not working

Enviado desde mi One mediante Tapatalk

Same problem here with s3 gt-i9300 and 4.3 stock ROM

FriDLaCk
21st January 2014, 06:41 PM   |  #17  
Senior Member
Flag Navi Mumbai
Thanks Meter: 133
 
357 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Nice mate! Have to try this one too

Sent from my C2104 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Apps and Games by ThreadRank