Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 40,301 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sim not working after Wotan BL unlock!

Tip us?
 
fernando823
Old
#1  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Jun 2012
Question [Q] Sim not working after Wotan BL unlock!

Hello,

My Xperia neo was sim-unlocked and worked for years.
I paid in Wotanserver to unlock the Boot Loader since I got the message "not allowed" and wanted to try custome firmwares.
I followed Wotanserver procedure with the testpoints aparently succesfully but Flashboot mode didnt work!
After failling installing a firmware, I gave up and restore with Pc Companion. Now sim card is detected cause it asks for the pin, but it doesent get signal, I get a message asking for inserting a sim and rebooting and a icone with a crossed sim card apears close to the clock on the top
I dont know what to try and Wotanserver don't reply my mails

I need to recover my phone! Please please help me :_( :_(
 
Abhinav2
Old
#2  
Abhinav2's Avatar
Recognized Contributor / Themer
Thanks Meter 4426
Posts: 2,240
Join Date: Jul 2012
Have you tried inserting any other SIM Card just to be sure that its not SIM-Card problem?

Cheers,
AJ
 
fernando823
Old
#3  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Jun 2012
Thanks for the reply

Yes I tried with other sim without luck.
Also if I check the menus it seems simunlocked, no cross in any option.
 
fernando823
Old
(Last edited by fernando823; 21st January 2014 at 08:48 AM.) Reason: duplicated
#4  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Jun 2012
duplicated
 
kks111
Old
#5  
Member
Thanks Meter 24
Posts: 77
Join Date: Dec 2013
Location: delhi

 
DONATE TO ME
Default hi

Quote:
Originally Posted by fernando823 View Post
Hello,

My Xperia neo was sim-unlocked and worked for years.
I paid in Wotanserver to unlock the Boot Loader since I got the message "not allowed" and wanted to try custome firmwares.
I followed Wotanserver procedure with the testpoints aparently succesfully but Flashboot mode didnt work!
After failling installing a firmware, I gave up and restore with Pc Companion. Now sim card is detected cause it asks for the pin, but it doesent get signal, I get a message asking for inserting a sim and rebooting and a icone with a crossed sim card apears close to the clock on the top
I dont know what to try and Wotanserver don't reply my mails

I need to recover my phone! Please please help me :_( :_(
i can fix it .... contact me on gtalk muskanjainxx@gmail.com
 
fernando823
Old
#6  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Jun 2012
Any solution?
If free better, I dont want to waste money again!

thanks in advance!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Draw a Line and Let Your Device Do the Rest with LineitApp

Over the years, since evenbefore Android entered the scene, we have striven to … more

[APK] Chrome Beta 37 Brings First Traces of Material Design

With Android L on the horizon, it’s no surprise that Google’s … more

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more

Android Wear App Review: EchoWear Song Search – XDA Developer TV

Yesterday on XDA Developer TV, Producer AdamOutler tore down a Samsung … more