Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

cant get twrp to wipe or flash new rom

OP patrickliebl

21st January 2014, 04:54 AM   |  #1  
patrickliebl's Avatar
OP Senior Member
Flag Houston Tx
Thanks Meter: 33
 
239 posts
Join Date:Joined: Feb 2011
More
I recently changed from pauls recovery to twrp and tried to wipe and flash new rom however now im stuck. twrp seems to have wiped some stuff but not all and the rom just boot loops. any help is welcome asap.

I get this message. E:error opening '/data/data/com.google.android.g and E:error: I/O error
Last edited by patrickliebl; 21st January 2014 at 04:59 AM.
21st January 2014, 08:46 PM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by patrickliebl

I recently changed from pauls recovery to twrp and tried to wipe and flash new rom however now im stuck. twrp seems to have wiped some stuff but not all and the rom just boot loops. any help is welcome asap.

I get this message. E:error opening '/data/data/com.google.android.g and E:error: I/O error

I was having problems with TWRP recently (and periodically in the past). It would give errors and not flash/wipe/etc. I switched to the latest CWM and it's been working great so far. Just a thought it you cannot find a solution. I couldn't.

Good luck.
21st January 2014, 09:55 PM   |  #3  
JeramyEggs's Avatar
Senior Member
Flag Charleston Il
Thanks Meter: 414
 
1,089 posts
Join Date:Joined: Jan 2011
I got this from trying to use TB, and it corrupted a file. I switched recoveries a couple of time wiping internal, and data, switched back to twrp, and been solid ever since. It is the way TB messes up. I don't blame twrp for my mistake. Even posted in nebula about it.

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes