Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,583 Members 40,121 Now Online
XDA Developers Android and Mobile Development Forum

cant get twrp to wipe or flash new rom

Tip us?
 
patrickliebl
Old
(Last edited by patrickliebl; 21st January 2014 at 03:59 AM.)
#1  
patrickliebl's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 209
Join Date: Feb 2011
Location: Houston Tx
Default cant get twrp to wipe or flash new rom

I recently changed from pauls recovery to twrp and tried to wipe and flash new rom however now im stuck. twrp seems to have wiped some stuff but not all and the rom just boot loops. any help is welcome asap.

I get this message. E:error opening '/data/data/com.google.android.g and E:error: I/O error
 
BigBoy275
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Quote:
Originally Posted by patrickliebl View Post
I recently changed from pauls recovery to twrp and tried to wipe and flash new rom however now im stuck. twrp seems to have wiped some stuff but not all and the rom just boot loops. any help is welcome asap.

I get this message. E:error opening '/data/data/com.google.android.g and E:error: I/O error
I was having problems with TWRP recently (and periodically in the past). It would give errors and not flash/wipe/etc. I switched to the latest CWM and it's been working great so far. Just a thought it you cannot find a solution. I couldn't.

Good luck.
 
JeramyEggs
Old
#3  
JeramyEggs's Avatar
Senior Member
Thanks Meter 410
Posts: 1,074
Join Date: Jan 2011
Location: Charleston Il
I got this from trying to use TB, and it corrupted a file. I switched recoveries a couple of time wiping internal, and data, switched back to twrp, and been solid ever since. It is the way TB messes up. I don't blame twrp for my mistake. Even posted in nebula about it.

Sent from my SCH-I605 using Tapatalk
From my fingers to the group consciousness that is xda
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes